
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.meadvilletribune.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="franklin, softball, inning, baseball, sport, kaley cook, knights, lainie harrington, team, lead, brooke wise, jason onderko, erika shrock" />
<meta name="news_keywords" content="franklin, softball, inning, baseball, sport, kaley cook, knights, lainie harrington, team, lead, brooke wise, jason onderko, erika shrock" />
<meta name="description" content="The Conneaut softball team hung around with Franklin, but the Lady Knights used a nine-run sixth inning on Thursday at Allegheny College's Robertson Softball Field in the District 10 4A" />
<meta name="author" content="Alex McGinley Meadville Tribune" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="YOkZ5QE6Nva61jVflb6RbIklw0R0zx7H4QUVXAEo9Ww" />
<meta name="google-site-verification" content="YOkZ5QE6Nva61jVflb6RbIklw0R0zx7H4QUVXAEo9Ww" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.meadvilletribune.com/sports/franklin-uses-late-rally-to-eliminate-cash/article_a09db332-dd29-11ec-b9a4-339b910e8a8b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/80/e80fc7f4-dd66-11ec-8e87-e7b1f2e68a35/62903b0322e7c.image.jpg?crop=1545%2C811%2C0%2C264&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Franklin uses late rally to eliminate CASH" />
<meta property="og:description" content="The Conneaut softball team hung around with Franklin, but the Lady Knights used a nine-run sixth inning on Thursday at Allegheny College's Robertson Softball Field in the District 10 4A" />
<meta property="og:site_name" content="Meadville Tribune " />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/meadvilletribune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Meadville_Trib" />
<meta name="twitter:image:alt" content="0526 d-10 softball cash franklin - cash7 scoring.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084337"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Alex McGinley\nMeadville Tribune","start_hour":"06","id":"a09db332-dd29-11ec-b9a4-339b910e8a8b","app":"editorial","ga_page":"\/sports\/article_a09db332-dd29-11ec-b9a4-339b910e8a8b.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":336},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"meadvilletribune.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":62,"weather_conditions":"Rain","asset_source":"local","blox_asset_type":"article","asset_section":"sports","asset_id":"a09db332-dd29-11ec-b9a4-339b910e8a8b","asset_headline":"Franklin uses late rally to eliminate CASH","asset_byline":"By Alex McGinley\nMeadville Tribune","asset_pub_date":"05\/27\/2022","asset_pub_time":"6:30 am","asset_canonical":"https:\/\/www.meadvilletribune.com\/sports\/franklin-uses-late-rally-to-eliminate-cash\/article_a09db332-dd29-11ec-b9a4-339b910e8a8b.html","asset_tag_1":"franklin","asset_tag_2":"softball","asset_tag_3":"inning","asset_tag_4":"baseball","asset_tag_5":"sport","asset_tag_6":"kaley cook","asset_tag_7":"knights","asset_tag_8":"lainie harrington","asset_tag_9":"team","asset_tag_10":"lead"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/ads/impressions.js?_dc=1653658511"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/ads/traffic.js?_dc=1653626111"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/ads/settings.js?_dc=1579188796"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468351398"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082625?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=z9oml49ab&p=oi&m=1128481045337&sit=zufwgcwlb&f=2c89aec3-e9c6-420f-8b94-cd5f35a888b7","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"meadvilletribune_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2519689"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Franklin uses late rally to eliminate CASH | Sports | meadvilletribune.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
 

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.meadvilletribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/dd2a575c-d940-11e7-a71a-6bd1cfcb3749.jpg" />
    <link rel="alternate" type="application/rss+xml" title="Franklin uses late rally to eliminate CASH | Sports | meadvilletribune.com" href="http://www.meadvilletribune.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.meadvilletribune.com/sports/franklin-uses-late-rally-to-eliminate-cash/article_a09db332-dd29-11ec-b9a4-339b910e8a8b.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script> 
window.flippxp = window.flippxp || {run: []};
window.flippxp.run.push(function() {
window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
});
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/gpbyhGqiGyczEzrx6FeY1bRsnaAWtr8NEw1PWEEULlfa1mNNsgk3miO",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/pogLjeA6mSTeDcXgun6dIS2SJiNlYctRAyRqnok9Ez9AcZw2LuS6PX092nTbQGksZBq2jFojA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="QwWSchvZm3FKSeDqkqnJlYwhk04ZL-rtZ-h7nplrSrY" />
<script async src='https://tag.simpli.fi/sifitag/efc6d9a0-4d8b-0136-49c4-067f653fa718'></script><!-- DFP Include -->
<!-- adb section targeting -->

<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'meadvilletribune',
        targeting: {
            section: 'sports'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="//meadvilletribune-cnhi-pw.newsmemory.com/?meter&amp;v=3&amp;service=onstop" async></script>

<meta name="vf:container_id" content="a09db332-dd29-11ec-b9a4-339b910e8a8b" />
<!-- APP Comments -->





<!--  Nativo JS Here-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!--  End Nativo JS Here-->
<!-- Navigation CSS -->
<style type="text/css">
#site-navbar-container {
    background: #fff;
    border-top: 0px solid #aaa;
    box-shadow: 0px 3px 5px rgba(0, 0, 0, .15);
}
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style>
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-a09db332-dd29-11ec-b9a4-339b910e8a8b  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.meadvilletribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Alex+McGinley%0AMeadville+Tribune&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=a09db332-dd29-11ec-b9a4-339b910e8a8b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_a09db332-dd29-11ec-b9a4-339b910e8a8b.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=336&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=sports&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=meadvilletribune.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=sports&amp;blox_sections=sports&amp;weather_temp=62&amp;weather_conditions=Rain&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=sports&amp;asset_id=a09db332-dd29-11ec-b9a4-339b910e8a8b&amp;asset_headline=Franklin+uses+late+rally+to+eliminate+CASH&amp;asset_byline=By+Alex+McGinley%0AMeadville+Tribune&amp;asset_pub_date=05%2F27%2F2022&amp;asset_pub_time=6%3A30+am&amp;asset_canonical=https%3A%2F%2Fwww.meadvilletribune.com%2Fsports%2Ffranklin-uses-late-rally-to-eliminate-cash%2Farticle_a09db332-dd29-11ec-b9a4-339b910e8a8b.html&amp;asset_tag_1=franklin&amp;asset_tag_2=softball&amp;asset_tag_3=inning&amp;asset_tag_4=baseball&amp;asset_tag_5=sport&amp;asset_tag_6=kaley+cook&amp;asset_tag_7=knights&amp;asset_tag_8=lainie+harrington&amp;asset_tag_9=team&amp;asset_tag_10=lead&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.meadvilletribune.com",
  secureDomain: "meadvilletribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NZGNPM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NZGNPM');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/meadvilletribune","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/meadvilletribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.meadvilletribune.com/users/admin/contribute/article/?assetid=a09db332-dd29-11ec-b9a4-339b910e8a8b&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.meadvilletribune.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.meadvilletribune.com/tncms/admin/editorial-asset/?edit=a09db332-dd29-11ec-b9a4-339b910e8a8b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2525251" class="tncms-block in-drawer"><div id="site-logo-2525251" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=200%2C26" 
            srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=225%2C29 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=300%2C39 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="52"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2525248" class="tncms-block in-drawer social-links"><div class="follow-links-2525248 default">
    
    <section id="block-2525248" class="block emphasis-h3   " ><ul class="list-inline">
        
        
            <li>
                <a href="https://twitter.com/Meadville_Trib" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=z9oml49ab&p=oi&m=1128481045337&sit=zufwgcwlb&f=2c89aec3-e9c6-420f-8b94-cd5f35a888b7" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.meadvilletribune.com",
  "sameAs" : [,"https://twitter.com/Meadville_Trib","https://visitor.r20.constantcontact.com/d.jsp?llr=z9oml49ab&p=oi&m=1128481045337&sit=zufwgcwlb&f=2c89aec3-e9c6-420f-8b94-cd5f35a888b7"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2525239" class="tncms-block hidden-md hidden-lg"><section id="block-2525239" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2525239" class="search-form-container card clearfix text-center well">
    <form id="site-search-2525239" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2525239-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2525239-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2525239 .search-spinner { position: absolute; }
    #site-search-2525239 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2525239-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2525239').submit();
        return false;
    });

    $('#site-search-2525239').on('submit', function(){
        if( $('#site-search-2525239-term').val() ){
            $('#site-search-2525239-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://niagara-gazette-cnhi.newsmemory.com/?special=Explore"  target="_blank" rel="noopener" class="nav-link tnt-section-explore-the-niagara-frontier">EXPLORE the Niagara Frontier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-submit-a-news-tip">Submit a news tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/monster/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://www.meadvillewheelz.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="http://meadvilletribune.qrsite.com/directory.php?sect=270"  target="_blank" rel="noopener" class="nav-link tnt-section-call-a-pro">Call A Pro</a>
                                </li><li>
                                    <a href="http://meadvilletribune-cnhi.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a href="https://www.publicnoticepa.com/RecentNoticesByPubl.aspx?id=928"  target="_blank" rel="noopener" class="nav-link tnt-section-pa-public-notices">Pa. public notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://obituaries.meadvilletribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.meadvilletribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.meadvilletribune.com/celebrations/anniversaries/search"  target="_blank" rel="noopener" class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="http://celebrations.meadvilletribune.com/celebrations/engagements-forthcoming-marriages/search"  target="_blank" rel="noopener" class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="http://celebrations.meadvilletribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="http://celebrations.meadvilletribune.com/celebrations/weddings/search"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://celebrations.meadvilletribune.com/celebrations/births/search"  target="_blank" rel="noopener" class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="http://photos.meadvilletribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/site/forms/announcements/letter_to_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a letter to the editor</a>
                                </li><li>
                                    <a href="/site/forms/announcements/sound-offs/"  class="nav-link tnt-section-submit-a-sound-off">Submit a Sound-Off</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.meadvilletribune.com/search/publication_uid:b=NoIgDg9gzgLgdGArgIwDYEsDGBDG6IB2AXAKYEAmJ2AbhAE5yYEAW6cBEM2dAngCQBGABwAGEQE4AbAHYQAXSAAA"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.meadvilletribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.meadvilletribune.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="https://classadz.vdata.com/Legacy/MeadvilleTribune/Circulation/Subscriber/Subscription/Create"  target="_blank" rel="noopener" class="nav-link tnt-section-renew-my-subscription">Renew My Subscription</a>
                                </li><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/Legacy/MeadvilleTribune/Circulation/Subscriber/"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=z9oml49ab&amp;p=oi&amp;m=1128481045337&amp;sit=zufwgcwlb&amp;f=2c89aec3-e9c6-420f-8b94-cd5f35a888b7"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://static.cnhionline.com/meadvilletribune/circulation/reward_card.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-reader-rewards-guide">Reader Rewards Guide</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.meadvilletribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2519719" class="tncms-block"><section id="block-2519719" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/0c07facc-d93a-11e7-9a9e-ff734555405a.jpg?resize=150%2C53 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/0c07facc-d93a-11e7-9a9e-ff734555405a.jpg?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/0c07facc-d93a-11e7-9a9e-ff734555405a.jpg 225w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="212"
                height="75"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-2519722" class="tncms-block"><section id="block-2519722" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/9ac55806-f643-11e7-8aaa-b38379635b81.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/9ac55806-f643-11e7-8aaa-b38379635b81.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/9ac55806-f643-11e7-8aaa-b38379635b81.png?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/9ac55806-f643-11e7-8aaa-b38379635b81.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="250"
                height="34"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.meadvilletribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.meadvilletribune.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-renew-my-subscription"  href="https://classadz.vdata.com/Legacy/MeadvilleTribune/Circulation/Subscriber/Subscription/Create"  target="_blank" rel="noopener">
                    <span class="nav-label ">Renew My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="https://classadz.vdata.com/Legacy/MeadvilleTribune/Circulation/Subscriber/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=z9oml49ab&p=oi&m=1128481045337&sit=zufwgcwlb&f=2c89aec3-e9c6-420f-8b94-cd5f35a888b7"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/meadvilletribune "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.meadvilletribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.meadvilletribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Franklin uses late rally to eliminate CASH
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="//meadvilletribune-cnhi-pw.newsmemory.com/?meter&amp;v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2519728" class="tncms-block cnhi-weather-widget"><div id="weather-2519728" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=16335" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">62&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="16335">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2519728" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Meadville, PA
                                
                                <small>(16335)</small>
                            </h4><h5>Today</h5>
                                <p>Rain. Thunderstorms possible...mainly in the afternoon. High 73F. Winds SW at 5 to 10 mph. Chance of rain 100%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Periods of rain. Thunder possible. Low 57F. Winds light and variable. Chance of rain 70%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 27, 2022 @ 9:29 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=16335"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2519725" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2525233" class="tncms-block"><div id="site-logo-2525233" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=200%2C26" 
            srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=225%2C29 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=300%2C39 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="52"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Friday, May 27, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2519734" class="tncms-block"><div class="follow-links-2519734 pull-right">
    
    <section id="block-2519734" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=z9oml49ab&p=oi&m=1128481045337&sit=zufwgcwlb&f=2c89aec3-e9c6-420f-8b94-cd5f35a888b7" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://twitter.com/Meadville_Trib" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.meadvilletribune.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=z9oml49ab&p=oi&m=1128481045337&sit=zufwgcwlb&f=2c89aec3-e9c6-420f-8b94-cd5f35a888b7","https://twitter.com/Meadville_Trib"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2519734 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2519731" class="tncms-block cnhi-search"><section id="block-2519731" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2519731" class="search-form-container card clearfix text-center ">
    <form id="site-search-2519731" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2519731-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2519731-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2519731 .search-spinner { position: absolute; }
    #site-search-2519731 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2519731 { margin-bottom:0; }
        #site-search-2519731 .site-search-form { padding:0; }
        #site-search-2519731 #site-search-2519731-btn {
            outline: none;}
        #site-search-2519731 #site-search-2519731-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2519731-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2519731').submit();
        return false;
    });

    $('#site-search-2519731').on('submit', function(){
        if( $('#site-search-2519731-term').val() ){
            $('#site-search-2519731-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2519737" class="tncms-block"><div class="viafoura cnhi-viafoura">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2525140" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2525236" class="tncms-block pediment"><section id="block-2525236" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-eb559bd4-dd19-11ec-8fe2-1f6a69a0e65c" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured tnt-flag-topical  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-eb559bd4-dd19-11ec-8fe2-1f6a69a0e65c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/locals-tunes-draw-national-interest/article_eb559bd4-dd19-11ec-8fe2-1f6a69a0e65c.html" class="tnt-asset-link"  aria-label="Local's tunes draw national interest">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Local's tunes draw national interest"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/43/04321c52-dd30-11ec-b083-9f63e2506b57/628fdeec05c6d.image.jpg?crop=1762%2C991%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/43/04321c52-dd30-11ec-b083-9f63e2506b57/628fdeec05c6d.image.jpg?crop=1762%2C991%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/43/04321c52-dd30-11ec-b083-9f63e2506b57/628fdeec05c6d.image.jpg?crop=1762%2C991%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/43/04321c52-dd30-11ec-b083-9f63e2506b57/628fdeec05c6d.image.jpg?crop=1762%2C991%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/43/04321c52-dd30-11ec-b083-9f63e2506b57/628fdeec05c6d.image.jpg?crop=1762%2C991%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/43/04321c52-dd30-11ec-b083-9f63e2506b57/628fdeec05c6d.image.jpg?crop=1762%2C991%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/43/04321c52-dd30-11ec-b083-9f63e2506b57/628fdeec05c6d.image.jpg?crop=1762%2C991%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/43/04321c52-dd30-11ec-b083-9f63e2506b57/628fdeec05c6d.image.jpg?crop=1762%2C991%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/43/04321c52-dd30-11ec-b083-9f63e2506b57/628fdeec05c6d.image.jpg?crop=1762%2C991%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/43/04321c52-dd30-11ec-b083-9f63e2506b57/628fdeec05c6d.image.jpg?crop=1762%2C991%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/43/04321c52-dd30-11ec-b083-9f63e2506b57/628fdeec05c6d.image.jpg?crop=1762%2C991%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/43/04321c52-dd30-11ec-b083-9f63e2506b57/628fdeec05c6d.image.jpg?crop=1762%2C991%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/43/04321c52-dd30-11ec-b083-9f63e2506b57/628fdeec05c6d.image.jpg?crop=1762%2C991%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/43/04321c52-dd30-11ec-b083-9f63e2506b57/628fdeec05c6d.image.jpg?crop=1762%2C991%2C0%2C92&resize=1762%2C991&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/locals-tunes-draw-national-interest/article_eb559bd4-dd19-11ec-8fe2-1f6a69a0e65c.html" class="tnt-asset-link" aria-label="Local's tunes draw national interest">
        

        
            Local's tunes draw national interest</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-f5d4bcd4-dd2d-11ec-a70f-8707ce0f7a99" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured tnt-flag-topical  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f5d4bcd4-dd2d-11ec-a70f-8707ce0f7a99 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/marc-adds-playground-to-outdoor-pool-area/article_f5d4bcd4-dd2d-11ec-a70f-8707ce0f7a99.html" class="tnt-asset-link"  aria-label="MARC adds playground to outdoor pool area">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="MARC adds playground to outdoor pool area"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/fa/7fa389e2-dd59-11ec-a213-3b57336988b8/6290248478588.image.jpg?crop=1762%2C991%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/fa/7fa389e2-dd59-11ec-a213-3b57336988b8/6290248478588.image.jpg?crop=1762%2C991%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/fa/7fa389e2-dd59-11ec-a213-3b57336988b8/6290248478588.image.jpg?crop=1762%2C991%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/fa/7fa389e2-dd59-11ec-a213-3b57336988b8/6290248478588.image.jpg?crop=1762%2C991%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/fa/7fa389e2-dd59-11ec-a213-3b57336988b8/6290248478588.image.jpg?crop=1762%2C991%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/fa/7fa389e2-dd59-11ec-a213-3b57336988b8/6290248478588.image.jpg?crop=1762%2C991%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/fa/7fa389e2-dd59-11ec-a213-3b57336988b8/6290248478588.image.jpg?crop=1762%2C991%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/fa/7fa389e2-dd59-11ec-a213-3b57336988b8/6290248478588.image.jpg?crop=1762%2C991%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/fa/7fa389e2-dd59-11ec-a213-3b57336988b8/6290248478588.image.jpg?crop=1762%2C991%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/fa/7fa389e2-dd59-11ec-a213-3b57336988b8/6290248478588.image.jpg?crop=1762%2C991%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/fa/7fa389e2-dd59-11ec-a213-3b57336988b8/6290248478588.image.jpg?crop=1762%2C991%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/fa/7fa389e2-dd59-11ec-a213-3b57336988b8/6290248478588.image.jpg?crop=1762%2C991%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/fa/7fa389e2-dd59-11ec-a213-3b57336988b8/6290248478588.image.jpg?crop=1762%2C991%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/fa/7fa389e2-dd59-11ec-a213-3b57336988b8/6290248478588.image.jpg?crop=1762%2C991%2C0%2C92&resize=1762%2C991&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/marc-adds-playground-to-outdoor-pool-area/article_f5d4bcd4-dd2d-11ec-a70f-8707ce0f7a99.html" class="tnt-asset-link" aria-label="MARC adds playground to outdoor pool area">
        

        
            MARC adds playground to outdoor pool area</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-d259024a-3bba-5e70-a44e-05acd1e0347a" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured tnt-flag-topical  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d259024a-3bba-5e70-a44e-05acd1e0347a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pa-dems-announce-new-gun-law-proposals-in-wake-of-mass-shootings/article_d259024a-3bba-5e70-a44e-05acd1e0347a.html" class="tnt-asset-link"  aria-label="Pa. Dems announce new gun law proposals in wake of mass shootings">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pa. Dems announce new gun law proposals in wake of mass shootings"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/8/32/8329900e-1506-59f7-9641-7e4e91f048f7/628ff4b8d171c.image.jpg?crop=640%2C360%2C0%2C34&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/8/32/8329900e-1506-59f7-9641-7e4e91f048f7/628ff4b8d171c.image.jpg?crop=640%2C360%2C0%2C34&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/8/32/8329900e-1506-59f7-9641-7e4e91f048f7/628ff4b8d171c.image.jpg?crop=640%2C360%2C0%2C34&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/8/32/8329900e-1506-59f7-9641-7e4e91f048f7/628ff4b8d171c.image.jpg?crop=640%2C360%2C0%2C34&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/8/32/8329900e-1506-59f7-9641-7e4e91f048f7/628ff4b8d171c.image.jpg?crop=640%2C360%2C0%2C34&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/8/32/8329900e-1506-59f7-9641-7e4e91f048f7/628ff4b8d171c.image.jpg?crop=640%2C360%2C0%2C34&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/8/32/8329900e-1506-59f7-9641-7e4e91f048f7/628ff4b8d171c.image.jpg?crop=640%2C360%2C0%2C34&resize=640%2C360&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/pa-dems-announce-new-gun-law-proposals-in-wake-of-mass-shootings/article_d259024a-3bba-5e70-a44e-05acd1e0347a.html" class="tnt-asset-link" aria-label="Pa. Dems announce new gun law proposals in wake of mass shootings">
        

        
            Pa. Dems announce new gun law proposals in wake&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-f6ea7b7b-268d-5fe2-b501-62ff5143f403" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-ap tnt-flag-featured tnt-flag-breaking tnt-flag-topical ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f6ea7b7b-268d-5fe2-b501-62ff5143f403 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/police-texas-gunman-was-inside-the-school-for-over-an-hour/article_f6ea7b7b-268d-5fe2-b501-62ff5143f403.html" class="tnt-asset-link"  aria-label="Police: Texas gunman was inside the school for over an hour">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police: Texas gunman was inside the school for over an hour"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/ca/6cafe65e-a281-55c3-a9af-38cb6eae0f7e/628fa517edd2d.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/ca/6cafe65e-a281-55c3-a9af-38cb6eae0f7e/628fa517edd2d.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/ca/6cafe65e-a281-55c3-a9af-38cb6eae0f7e/628fa517edd2d.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/ca/6cafe65e-a281-55c3-a9af-38cb6eae0f7e/628fa517edd2d.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/ca/6cafe65e-a281-55c3-a9af-38cb6eae0f7e/628fa517edd2d.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/ca/6cafe65e-a281-55c3-a9af-38cb6eae0f7e/628fa517edd2d.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/ca/6cafe65e-a281-55c3-a9af-38cb6eae0f7e/628fa517edd2d.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/ca/6cafe65e-a281-55c3-a9af-38cb6eae0f7e/628fa517edd2d.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/ca/6cafe65e-a281-55c3-a9af-38cb6eae0f7e/628fa517edd2d.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/ca/6cafe65e-a281-55c3-a9af-38cb6eae0f7e/628fa517edd2d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/ca/6cafe65e-a281-55c3-a9af-38cb6eae0f7e/628fa517edd2d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/ca/6cafe65e-a281-55c3-a9af-38cb6eae0f7e/628fa517edd2d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/ca/6cafe65e-a281-55c3-a9af-38cb6eae0f7e/628fa517edd2d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/ca/6cafe65e-a281-55c3-a9af-38cb6eae0f7e/628fa517edd2d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/police-texas-gunman-was-inside-the-school-for-over-an-hour/article_f6ea7b7b-268d-5fe2-b501-62ff5143f403.html" class="tnt-asset-link" aria-label="Police: Texas gunman was inside the school for over an hour">
        

        
            Police: Texas gunman was inside the school for &hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2525227" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2525116" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2525113" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-a09db332-dd29-11ec-b9a4-339b910e8a8b" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-a09db332-dd29-11ec-b9a4-339b910e8a8b" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal" class="carousel-inner"><div  class="item photo-e80fc7f4-dd66-11ec-8e87-e7b1f2e68a35">
                            <div class="item-container">
                                <div data-track-object='{"title":"Franklin uses late rally to eliminate CASH","url":"/sports/franklin-uses-late-rally-to-eliminate-cash/article_a09db332-dd29-11ec-b9a4-339b910e8a8b.html","uuid":"a09db332-dd29-11ec-b9a4-339b910e8a8b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/80/e80fc7f4-dd66-11ec-8e87-e7b1f2e68a35/62903b0322e7c.image.jpg?resize=576%2C500"
                    
                    alt="0526 d-10 softball cash franklin - cash7 scoring.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1545"
                    height="1341"
                    data-src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/80/e80fc7f4-dd66-11ec-8e87-e7b1f2e68a35/62903b0322e7c.image.jpg?resize=576%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal" data-target=".caption-inner-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e9fd1f08-dd66-11ec-bc0b-0bda24f28d3b">
                            <div class="item-container">
                                <div data-track-object='{"title":"Franklin uses late rally to eliminate CASH","url":"/sports/franklin-uses-late-rally-to-eliminate-cash/article_a09db332-dd29-11ec-b9a4-339b910e8a8b.html","uuid":"a09db332-dd29-11ec-b9a4-339b910e8a8b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/9f/e9fd1f08-dd66-11ec-bc0b-0bda24f28d3b/62903b065bd59.image.jpg?resize=657%2C500"
                    
                    alt="0526 d-10 softball cash franklin - cash12 crying.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1650"
                    height="1256"
                    data-src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/9f/e9fd1f08-dd66-11ec-bc0b-0bda24f28d3b/62903b065bd59.image.jpg?resize=657%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal" data-target=".caption-inner-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ec4cc7fe-dd66-11ec-a513-bba32fee40ef">
                            <div class="item-container">
                                <div data-track-object='{"title":"Franklin uses late rally to eliminate CASH","url":"/sports/franklin-uses-late-rally-to-eliminate-cash/article_a09db332-dd29-11ec-b9a4-339b910e8a8b.html","uuid":"a09db332-dd29-11ec-b9a4-339b910e8a8b","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="0526 d-10 softball cash franklin - cash12 pitching.jpg"
                    class="img-responsive owl-lazy default"
                    width="1353"
                    height="1532"
                    data-src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/c4/ec4cc7fe-dd66-11ec-a513-bba32fee40ef/62903b0a3e006.image.jpg?resize=442%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal" data-target=".caption-inner-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-eeb04958-dd66-11ec-a8de-cbbf44118322">
                            <div class="item-container">
                                <div data-track-object='{"title":"Franklin uses late rally to eliminate CASH","url":"/sports/franklin-uses-late-rally-to-eliminate-cash/article_a09db332-dd29-11ec-b9a4-339b910e8a8b.html","uuid":"a09db332-dd29-11ec-b9a4-339b910e8a8b","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="0526 d-10 softball cash franklin - cash15 scoring.jpg"
                    class="img-responsive owl-lazy default"
                    width="1488"
                    height="1394"
                    data-src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/eb/eeb04958-dd66-11ec-a8de-cbbf44118322/62903b0e3facb.image.jpg?resize=534%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal" data-target=".caption-inner-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f1198876-dd66-11ec-9a22-ff34fdc617cd">
                            <div class="item-container">
                                <div data-track-object='{"title":"Franklin uses late rally to eliminate CASH","url":"/sports/franklin-uses-late-rally-to-eliminate-cash/article_a09db332-dd29-11ec-b9a4-339b910e8a8b.html","uuid":"a09db332-dd29-11ec-b9a4-339b910e8a8b","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="0526 d-10 softball cash franklin - cash18 pitching.jpg"
                    class="img-responsive owl-lazy default"
                    width="1417"
                    height="1463"
                    data-src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/11/f1198876-dd66-11ec-9a22-ff34fdc617cd/62903b124ae00.image.jpg?resize=484%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal" data-target=".caption-inner-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f34e98e8-dd66-11ec-8187-f3edc4e5d895">
                            <div class="item-container">
                                <div data-track-object='{"title":"Franklin uses late rally to eliminate CASH","url":"/sports/franklin-uses-late-rally-to-eliminate-cash/article_a09db332-dd29-11ec-b9a4-339b910e8a8b.html","uuid":"a09db332-dd29-11ec-b9a4-339b910e8a8b","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="0526 d-10 softball cash franklin - cash33.jpg"
                    class="img-responsive owl-lazy default"
                    width="1563"
                    height="1326"
                    data-src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/34/f34e98e8-dd66-11ec-8187-f3edc4e5d895/62903b16024eb.image.jpg?resize=589%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal" data-target=".caption-inner-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a09db332-dd29-11ec-b9a4-339b910e8a8b" class="asset article-default"  data-url="https://www.meadvilletribune.com/sports/franklin-uses-late-rally-to-eliminate-cash/article_a09db332-dd29-11ec-b9a4-339b910e8a8b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Conneaut softball team hung around with Franklin, but the Lady Knights used a nine-run sixth inning on Thursday at Allegheny College's Robertson Softball Field in the District 10 4A semifinals. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/80/e80fc7f4-dd66-11ec-8e87-e7b1f2e68a35/62903b0322e7c.image.jpg?crop=1545%2C811%2C0%2C264&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="meadvilletribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.meadvilletribune.com/sports/franklin-uses-late-rally-to-eliminate-cash/article_a09db332-dd29-11ec-b9a4-339b910e8a8b.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.meadvilletribune.com\/tncms\/search\/mlt\/?origin=a09db332-dd29-11ec-b9a4-339b910e8a8b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a09db332-dd29-11ec-b9a4-339b910e8a8b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a09db332-dd29-11ec-b9a4-339b910e8a8b" class="asset-paging">
                <div id="paging-prev-a09db332-dd29-11ec-b9a4-339b910e8a8b" class="paging-link prev offset"></div>
                <div id="paging-next-a09db332-dd29-11ec-b9a4-339b910e8a8b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Franklin uses late rally to eliminate CASH
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-4ba2df6c-4632-11ec-8051-73322342b98d-asset-a09db332-dd29-11ec-b9a4-339b910e8a8b" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.meadvilletribune.com/users/profile/Alex%20McGinley">By Alex McGinley
Meadville Tribune</a></span>
                
                    <div id="author-popup-4ba2df6c-4632-11ec-8051-73322342b98d-asset-a09db332-dd29-11ec-b9a4-339b910e8a8b-content" class="hide">
                        <article class="clearfix card author popup-content card-author-4ba2df6c-4632-11ec-8051-73322342b98d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.meadvilletribune.com/users/profile/Alex%20McGinley" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Alex McGinley" src="https://secure.gravatar.com/avatar/ce37a270f18e3873beb5b69a7668c112?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.meadvilletribune.com/users/profile/Alex%20McGinley" rel="author" class="tnt-user-profile-link tnt-user-name">Alex McGinley</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:alexm@meadvilletribune.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-4ba2df6c-4632-11ec-8051-73322342b98d-asset-a09db332-dd29-11ec-b9a4-339b910e8a8b').popover({
                            content: $('#author-popup-4ba2df6c-4632-11ec-8051-73322342b98d-asset-a09db332-dd29-11ec-b9a4-339b910e8a8b-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-27T06:30:00-04:00" class="tnt-date asset-date text-muted">
            May 27, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-27T06:30:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-27T06:30:00-04:00">
    <meta itemprop="datePublished" content="2022-05-27T06:30:00-04:00">
    <meta itemprop="dateModified" content="2022-05-27T06:30:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-a09db332-dd29-11ec-b9a4-339b910e8a8b" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-a09db332-dd29-11ec-b9a4-339b910e8a8b" class="carousel-inner"><div  class="item photo-e80fc7f4-dd66-11ec-8e87-e7b1f2e68a35">
                            <div class="item-container">
                                <div data-track-object='{"title":"Franklin uses late rally to eliminate CASH","url":"/sports/franklin-uses-late-rally-to-eliminate-cash/article_a09db332-dd29-11ec-b9a4-339b910e8a8b.html","uuid":"a09db332-dd29-11ec-b9a4-339b910e8a8b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-e80fc7f4-dd66-11ec-8e87-e7b1f2e68a35" data-instance="#gallery-items-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal" data-target="#photo-carousel-a09db332-dd29-11ec-b9a4-339b910e8a8b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1545">
            <meta itemprop="height" content="1341">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/80/e80fc7f4-dd66-11ec-8e87-e7b1f2e68a35/62903b0322e7c.image.jpg?resize=576%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/80/e80fc7f4-dd66-11ec-8e87-e7b1f2e68a35/62903b0322e7c.image.jpg?resize=576%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/80/e80fc7f4-dd66-11ec-8e87-e7b1f2e68a35/62903b0322e7c.image.jpg?resize=576%2C500"
                    
                    alt="0526 d-10 softball cash franklin - cash7 scoring.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1545"
                    height="1341"
                    data-src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/80/e80fc7f4-dd66-11ec-8e87-e7b1f2e68a35/62903b0322e7c.image.jpg?resize=576%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a09db332-dd29-11ec-b9a4-339b910e8a8b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e9fd1f08-dd66-11ec-bc0b-0bda24f28d3b">
                            <div class="item-container">
                                <div data-track-object='{"title":"Franklin uses late rally to eliminate CASH","url":"/sports/franklin-uses-late-rally-to-eliminate-cash/article_a09db332-dd29-11ec-b9a4-339b910e8a8b.html","uuid":"a09db332-dd29-11ec-b9a4-339b910e8a8b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-e9fd1f08-dd66-11ec-bc0b-0bda24f28d3b" data-instance="#gallery-items-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal" data-target="#photo-carousel-a09db332-dd29-11ec-b9a4-339b910e8a8b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1650">
            <meta itemprop="height" content="1256">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/9f/e9fd1f08-dd66-11ec-bc0b-0bda24f28d3b/62903b065bd59.image.jpg?resize=657%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/9f/e9fd1f08-dd66-11ec-bc0b-0bda24f28d3b/62903b065bd59.image.jpg?resize=657%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/9f/e9fd1f08-dd66-11ec-bc0b-0bda24f28d3b/62903b065bd59.image.jpg?resize=657%2C500"
                    
                    alt="0526 d-10 softball cash franklin - cash12 crying.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1650"
                    height="1256"
                    data-src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/9f/e9fd1f08-dd66-11ec-bc0b-0bda24f28d3b/62903b065bd59.image.jpg?resize=657%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a09db332-dd29-11ec-b9a4-339b910e8a8b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ec4cc7fe-dd66-11ec-a513-bba32fee40ef">
                            <div class="item-container">
                                <div data-track-object='{"title":"Franklin uses late rally to eliminate CASH","url":"/sports/franklin-uses-late-rally-to-eliminate-cash/article_a09db332-dd29-11ec-b9a4-339b910e8a8b.html","uuid":"a09db332-dd29-11ec-b9a4-339b910e8a8b","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-ec4cc7fe-dd66-11ec-a513-bba32fee40ef" data-instance="#gallery-items-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal" data-target="#photo-carousel-a09db332-dd29-11ec-b9a4-339b910e8a8b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1353">
            <meta itemprop="height" content="1532">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/c4/ec4cc7fe-dd66-11ec-a513-bba32fee40ef/62903b0a3e006.image.jpg?resize=442%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/c4/ec4cc7fe-dd66-11ec-a513-bba32fee40ef/62903b0a3e006.image.jpg?resize=442%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="0526 d-10 softball cash franklin - cash12 pitching.jpg"
                    class="img-responsive owl-lazy letterbox default"
                    width="1353"
                    height="1532"
                    data-src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/c4/ec4cc7fe-dd66-11ec-a513-bba32fee40ef/62903b0a3e006.image.jpg?resize=442%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a09db332-dd29-11ec-b9a4-339b910e8a8b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-eeb04958-dd66-11ec-a8de-cbbf44118322">
                            <div class="item-container">
                                <div data-track-object='{"title":"Franklin uses late rally to eliminate CASH","url":"/sports/franklin-uses-late-rally-to-eliminate-cash/article_a09db332-dd29-11ec-b9a4-339b910e8a8b.html","uuid":"a09db332-dd29-11ec-b9a4-339b910e8a8b","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-eeb04958-dd66-11ec-a8de-cbbf44118322" data-instance="#gallery-items-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal" data-target="#photo-carousel-a09db332-dd29-11ec-b9a4-339b910e8a8b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1488">
            <meta itemprop="height" content="1394">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/eb/eeb04958-dd66-11ec-a8de-cbbf44118322/62903b0e3facb.image.jpg?resize=534%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/eb/eeb04958-dd66-11ec-a8de-cbbf44118322/62903b0e3facb.image.jpg?resize=534%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="0526 d-10 softball cash franklin - cash15 scoring.jpg"
                    class="img-responsive owl-lazy default"
                    width="1488"
                    height="1394"
                    data-src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/eb/eeb04958-dd66-11ec-a8de-cbbf44118322/62903b0e3facb.image.jpg?resize=534%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a09db332-dd29-11ec-b9a4-339b910e8a8b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f1198876-dd66-11ec-9a22-ff34fdc617cd">
                            <div class="item-container">
                                <div data-track-object='{"title":"Franklin uses late rally to eliminate CASH","url":"/sports/franklin-uses-late-rally-to-eliminate-cash/article_a09db332-dd29-11ec-b9a4-339b910e8a8b.html","uuid":"a09db332-dd29-11ec-b9a4-339b910e8a8b","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-f1198876-dd66-11ec-9a22-ff34fdc617cd" data-instance="#gallery-items-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal" data-target="#photo-carousel-a09db332-dd29-11ec-b9a4-339b910e8a8b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1417">
            <meta itemprop="height" content="1463">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/11/f1198876-dd66-11ec-9a22-ff34fdc617cd/62903b124ae00.image.jpg?resize=484%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/11/f1198876-dd66-11ec-9a22-ff34fdc617cd/62903b124ae00.image.jpg?resize=484%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="0526 d-10 softball cash franklin - cash18 pitching.jpg"
                    class="img-responsive owl-lazy letterbox default"
                    width="1417"
                    height="1463"
                    data-src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/11/f1198876-dd66-11ec-9a22-ff34fdc617cd/62903b124ae00.image.jpg?resize=484%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a09db332-dd29-11ec-b9a4-339b910e8a8b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f34e98e8-dd66-11ec-8187-f3edc4e5d895">
                            <div class="item-container">
                                <div data-track-object='{"title":"Franklin uses late rally to eliminate CASH","url":"/sports/franklin-uses-late-rally-to-eliminate-cash/article_a09db332-dd29-11ec-b9a4-339b910e8a8b.html","uuid":"a09db332-dd29-11ec-b9a4-339b910e8a8b","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-f34e98e8-dd66-11ec-8187-f3edc4e5d895" data-instance="#gallery-items-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal" data-target="#photo-carousel-a09db332-dd29-11ec-b9a4-339b910e8a8b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1563">
            <meta itemprop="height" content="1326">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/34/f34e98e8-dd66-11ec-8187-f3edc4e5d895/62903b16024eb.image.jpg?resize=589%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/34/f34e98e8-dd66-11ec-8187-f3edc4e5d895/62903b16024eb.image.jpg?resize=589%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="0526 d-10 softball cash franklin - cash33.jpg"
                    class="img-responsive owl-lazy default"
                    width="1563"
                    height="1326"
                    data-src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/34/f34e98e8-dd66-11ec-8187-f3edc4e5d895/62903b16024eb.image.jpg?resize=589%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a09db332-dd29-11ec-b9a4-339b910e8a8b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a09db332-dd29-11ec-b9a4-339b910e8a8b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.meadvilletribune.com/sports/franklin-uses-late-rally-to-eliminate-cash/article_a09db332-dd29-11ec-b9a4-339b910e8a8b.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.meadvilletribune.com/sports/franklin-uses-late-rally-to-eliminate-cash/article_a09db332-dd29-11ec-b9a4-339b910e8a8b.html%20%7C%20Franklin uses late rally to eliminate CASH"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.meadvilletribune.com/sports/franklin-uses-late-rally-to-eliminate-cash/article_a09db332-dd29-11ec-b9a4-339b910e8a8b.html&amp;summary=Franklin uses late rally to eliminate CASH"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.meadvilletribune.com/sports/franklin-uses-late-rally-to-eliminate-cash/article_a09db332-dd29-11ec-b9a4-339b910e8a8b.html&amp;media=https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/80/e80fc7f4-dd66-11ec-8e87-e7b1f2e68a35/62903b0322e7c.image.jpg?resize=760%2C660&amp;description=Franklin uses late rally to eliminate CASH"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Franklin uses late rally to eliminate CASH&amp;body=https://www.meadvilletribune.com/sports/franklin-uses-late-rally-to-eliminate-cash/article_a09db332-dd29-11ec-b9a4-339b910e8a8b.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92202"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92202"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>The Conneaut softball team hung around with Franklin, but the Lady Knights used a nine-run sixth inning on Thursday at Allegheny College's Robertson Softball Field in the District 10 4A semifinals.</p><p>"Overall, it was a good game," said Conneaut head coach Jason Onderko. "Defense, pitching, hitting. The girls did everything we asked. We just had that one bad inning."</p><p>Before the rally by the Lady Knights, the game didn't feature much offense as the starting pitchers from both teams, Conneaut's Erika Shrock and Franklin's Trinity Edge, dominated the game early on.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/meadvilletribune","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/meadvilletribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>It wasn't until the bottom of fourth inning where a run was scored as Edge helped her own cause with a solo shot to left field.</p><p>After a scoreless fifth inning, the Lady Eagles finally got their bats going. In the top of the sixth, Lainie Harrington got aboard following a fielder's choice on a bunt. After Harrington stole second, Kaley Cook brought her home on a double to tie the game. Brooke Wise subsequently scored Cook on a single to give the Lady Eagles a 2-1 lead.</p><p>"I was glad we responded," Onderko said. "We got back into the game. It showed how tough they were mentally getting back into the game."</p><p>However, the Lady Eagles' lead was short-lived as the Lady Knights responded right back with a big inning of their own during their half of the sixth. Following a leadoff double by Autumn Fitzgerald, Wise came in relief of Shrock. Fitzgerald advanced to third on a dropped third strike and scored on a bunt by Gabriella Laderer to tie the game at two.</p><p>The Lady Knights earned the led for good after Rilee Hanna's double scored Laderer all the way from first. After Edge singled and stole second, Brandy Atwell scored both Hanna and Edge to give her team a 5-2 lead. Kirsten Hicks and Gabby Wimer both earned walks to load the bases, which allowed Fitzgerald to single home two runs. Syndi Hoobler then cleared the bases on a triple to score another two runs. With Linda Shepard in to pitch, Laderer came through again on a single to bring home Hoobler, which gave the Lady Knights a 10-2 lead.</p><p>"Them putting the ball in play," Onderko said about what led to the nine-running inning for Franklin. "Plain and simple. They put the ball in play and they got their timely hits."</p><p>Edge pitched all seven innings and earned six strikeouts. Edge only allowed five hits and two walks with her only blemish being the two runs scored in the top of the sixth. Edge finished 3-3 at the plate.</p><p>For the Lady Eagles, Shrock went the first five innings and only allowed three hits, two runs and a walk before Wise and Shepard pitched the final three outs.</p><p>"The pitching was great," Onderko said. "We just had that one bad inning."</p><p>With the win, the Lady Knights will advance to the 4A championship game on Monday where they will take Villa Maria/General McLane. With a record of 19-2, the Lady Knights will look to win back-to-back District 10 championships.</p><p>While Franklin's season will continue, Conneaut's season came to an end with the loss. The Lady Eagles ended their 2022 campaign with a 14-5 record.</p><p>With the season now over, two Conneaut players have played in their final game with the program, Shrock and Julianna Jacobs.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/meadvilletribune","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/meadvilletribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2519536" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>"It's always sad when it's the final game," Onderko said. "It's sad when you don't end the season the way you want."</p><hr /><p>Conneaut (2)</p><p>(AB-R-H-BI) Jacobs 2-0-1-0, L. Harrington 3-1-0-0, Cook 3-1-2-1, Shepard 3-0-0-0, Wise 3-0-1-1, E. Harrington 3-0-0-0, Barabas 2-0-1-0, Jordan 2-0-0-0, Shrock 2-0-0-0. Totals 23-2-5-2.</p><p>Franklin (10)</p><p>(AB-R-H-BI) Hoobler 3-1-1-1, Laderer 4-1-1-2, Hanna 3-1-1-1, Edge 3-2-3-1, Boland 3-0-0-0, Atwell 3-1-1-2, Hicks 2-1-0-0, Wimer, Fitzgerald 3-2-2-2. Totals 26-10-9-8.</p><p>Conneaut 000 002 0 — 2 5 2</p><p>Franklin 000 109 x — 10 9 0</p><p>BATTING</p><p>2B: C — Cook; F — Edge, Hoobler, Fitzgerald.</p><p>HR: F — Edge.</p><p>PITCHING</p><p>(IP-H-R-ER-SO-BB) C — Shrock 5-3-2-2-1-1, Wise LP 0.2-5-8-7-1-2, Shepard 0.1-1-0-0-0-0; F — Edge LP 7-5-2-2-6-2.</p><p>Records: Conneaut 14-5; Franklin 19-2.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/meadvilletribune","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/meadvilletribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2519998" class="tncms-block"></div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92202"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Alex McGinley can be reached at (814) 724-6370 or by e-mail at <a href="mailto:alexm@meadvilletribune.com">alexm@meadvilletribune.com</a>.</p></div>
                              
<!-- code here -->

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-a09db332-dd29-11ec-b9a4-339b910e8a8b anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="a09db332-dd29-11ec-b9a4-339b910e8a8b" method="post" action="/tncms/counter/editorial/a09db332-dd29-11ec-b9a4-339b910e8a8b/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="a09db332-dd29-11ec-b9a4-339b910e8a8b" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22franklin%22#tncms-source=keyword" class="tag-franklin label label-default" data-tncms-track-dmp='search: franklin' rel="nofollow">Franklin</a>
                </li> <li>
                    <a href="/search/?k=%22softball%22#tncms-source=keyword" class="tag-softball label label-default" data-tncms-track-dmp='search: softball' rel="nofollow">Softball</a>
                </li> <li>
                    <a href="/search/?k=%22inning%22#tncms-source=keyword" class="tag-inning label label-default" data-tncms-track-dmp='search: inning' rel="nofollow">Inning</a>
                </li> <li>
                    <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball' rel="nofollow">Baseball</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22kaley%20cook%22#tncms-source=keyword" class="tag-kaley-cook label label-default" data-tncms-track-dmp='search: kaley-cook' rel="nofollow">Kaley Cook</a>
                </li> <li>
                    <a href="/search/?k=%22knights%22#tncms-source=keyword" class="tag-knights label label-default" data-tncms-track-dmp='search: knights' rel="nofollow">Knights</a>
                </li> <li>
                    <a href="/search/?k=%22lainie%20harrington%22#tncms-source=keyword" class="tag-lainie-harrington label label-default" data-tncms-track-dmp='search: lainie-harrington' rel="nofollow">Lainie Harrington</a>
                </li> <li>
                    <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team' rel="nofollow">Team</a>
                </li> <li>
                    <a href="/search/?k=%22lead%22#tncms-source=keyword" class="tag-lead label label-default" data-tncms-track-dmp='search: lead' rel="nofollow">Lead</a>
                </li> <li>
                    <a href="/search/?k=%22brooke%20wise%22#tncms-source=keyword" class="tag-brooke-wise label label-default" data-tncms-track-dmp='search: brooke-wise' rel="nofollow">Brooke Wise</a>
                </li> <li>
                    <a href="/search/?k=%22jason%20onderko%22#tncms-source=keyword" class="tag-jason-onderko label label-default" data-tncms-track-dmp='search: jason-onderko' rel="nofollow">Jason Onderko</a>
                </li> <li>
                    <a href="/search/?k=%22erika%20shrock%22#tncms-source=keyword" class="tag-erika-shrock label label-default" data-tncms-track-dmp='search: erika-shrock' rel="nofollow">Erika Shrock</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1471"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
  <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-4ba2df6c-4632-11ec-8051-73322342b98d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.meadvilletribune.com/users/profile/Alex%20McGinley" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Alex McGinley" src="https://secure.gravatar.com/avatar/ce37a270f18e3873beb5b69a7668c112?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.meadvilletribune.com/users/profile/Alex%20McGinley" rel="author" class="tnt-user-profile-link tnt-user-name">Alex McGinley</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:alexm@meadvilletribune.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-4ba2df6c-4632-11ec-8051-73322342b98d" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=4ba2df6c-4632-11ec-8051-73322342b98d&amp;s=start_time&amp;sd=desc" data-subject="Alex McGinley" data-description="Whenever Alex McGinley posts new content, you'll get an email delivered to your inbox with a link." data-name="Alex McGinley notification" data-author-id="4ba2df6c-4632-11ec-8051-73322342b98d" data-user-url="https://www.meadvilletribune.com/users/">
        <i class="fas tnt-star"></i> Follow Alex McGinley
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.meadvilletribune.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.meadvilletribune.com/users/login/?referer_url=https%3A%2F%2Fwww.meadvilletribune.com%2Fsports%2Ffranklin-uses-late-rally-to-eliminate-cash%2Farticle_a09db332-dd29-11ec-b9a4-339b910e8a8b.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.meadvilletribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.meadvilletribune.com%2Fsports%2Ffranklin-uses-late-rally-to-eliminate-cash%2Farticle_a09db332-dd29-11ec-b9a4-339b910e8a8b.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2519530" class="tncms-block"><section id="block-2519530" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2519530 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2519530" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2519530" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/meadvilletribune","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/meadvilletribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2525146" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2525149" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2525152" class="tncms-block">






<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.meadvilletribune.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.meadvilletribune.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2525158" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2525155" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15599"></div>
<script src="//api.circularhub.com/15599/49815a104d7e69e6/circularhub_module.js"></script>
</div></div><div id="tncms-block-2519779" class="tncms-block"><div id="site-logo-2519779" class="site-logo-container text-center" ><div class="logo-top">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://meadvilletribune.qrsite.com/ad-directory.php?sect=283" class="">Online Directory</a></li>
                
            
            
        </ul></div><div class="logo-middle">
            <a target="_blank" rel="noopener" href="http://meadvilletribune.qrsite.com/ad-directory.php?sect=283" aria-label="Online Directory"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/8c78856a-6d82-11ec-a94c-3b0f0b203d80.jpg?resize=200%2C167" 
            srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/8c78856a-6d82-11ec-a94c-3b0f0b203d80.jpg?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/8c78856a-6d82-11ec-a94c-3b0f0b203d80.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/8c78856a-6d82-11ec-a94c-3b0f0b203d80.jpg?resize=225%2C188 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/8c78856a-6d82-11ec-a94c-3b0f0b203d80.jpg 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="250"
            alt="site-logo"
            ></a>
        </div></div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/meadvilletribune","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/meadvilletribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2519776" class="tncms-block"><div id="site-logo-2519776" class="site-logo-container text-center" ><div class="logo-top">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://meadvilletribune.qrsite.com/directory.php?sect=270" class="">Call A Pro</a></li>
                
            
            
        </ul></div><div class="logo-middle">
            <a  href="http://meadvilletribune.qrsite.com/directory.php?sect=270" aria-label="Call A Pro"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/6c897c00-6d82-11ec-9476-af01f3e9093d.jpg?resize=200%2C83" 
            srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/6c897c00-6d82-11ec-9476-af01f3e9093d.jpg?resize=150%2C63 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/6c897c00-6d82-11ec-9476-af01f3e9093d.jpg?resize=200%2C83 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/6c897c00-6d82-11ec-9476-af01f3e9093d.jpg?resize=225%2C94 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/6c897c00-6d82-11ec-9476-af01f3e9093d.jpg 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="125"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2519770" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-2525224" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2525224" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2525224 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2525224-75dfc44e-b0b2-5577-a542-110ea7caf9e0" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-75dfc44e-b0b2-5577-a542-110ea7caf9e0 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.meadvilletribune.com/obituary/william-benetin-1085299640" class="tnt-asset-link"  aria-label="BENETIN, William Jul 31, 1941 - May 25, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="BENETIN, William Jul 31, 1941 - May 25, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/5d/75dfc44e-b0b2-5577-a542-110ea7caf9e0/62900ab2ce7e0.preview.jpg?resize=150%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="960"
                    height="1280" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.meadvilletribune.com/obituary/william-benetin-1085299640" class="tnt-asset-link" aria-label="BENETIN, William Jul 31, 1941 - May 25, 2022">
        

        
            BENETIN, William Jul 31, 1941 - May 25, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525224-aae071da-6e47-5a16-8fcc-7caf1e9d9930" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-aae071da-6e47-5a16-8fcc-7caf1e9d9930 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.meadvilletribune.com/obituary/john-loux-1085299639" class="tnt-asset-link"  aria-label="LOUX, John Nov 25, 1935 - May 17, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="LOUX, John Nov 25, 1935 - May 17, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/ae/aae071da-6e47-5a16-8fcc-7caf1e9d9930/62900ab361ed3.preview.jpg"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="101"
                    height="156" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.meadvilletribune.com/obituary/john-loux-1085299639" class="tnt-asset-link" aria-label="LOUX, John Nov 25, 1935 - May 17, 2022">
        

        
            LOUX, John Nov 25, 1935 - May 17, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525224-0bcd20db-7e0e-5300-bd7a-34ecf11d0607" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.meadvilletribune.com/obituary/doris-shetler-1085299645" class="tnt-asset-link" aria-label="Shetler, Doris">
        

        
            Shetler, Doris</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525224-2eae9fb0-451f-5735-947e-454892e84157" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2eae9fb0-451f-5735-947e-454892e84157 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.meadvilletribune.com/obituary/arthur-theuret-jr-1085299651" class="tnt-asset-link"  aria-label="THEURET, JR., Arthur Sep 20, 1925 - May 21, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="THEURET, JR., Arthur Sep 20, 1925 - May 21, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/ea/2eae9fb0-451f-5735-947e-454892e84157/62900ab3d529d.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="437"
                    height="562" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.meadvilletribune.com/obituary/arthur-theuret-jr-1085299651" class="tnt-asset-link" aria-label="THEURET, JR., Arthur Sep 20, 1925 - May 21, 2022">
        

        
            THEURET, JR., Arthur Sep 20, 1925 - May 21, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525224-7ba38506-33b9-598b-bdc9-104567d1589b" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.meadvilletribune.com/obituary/william-benetin-1085289797" class="tnt-asset-link" aria-label="Benetin, William">
        

        
            Benetin, William</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525224-b36e5ba8-76aa-5ecd-8d67-084c91f8f0f7" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b36e5ba8-76aa-5ecd-8d67-084c91f8f0f7 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.meadvilletribune.com/obituary/sandra-saeger-1085289732" class="tnt-asset-link"  aria-label="SAEGER, Sandra Jul 9, 1942 - May 21, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="SAEGER, Sandra Jul 9, 1942 - May 21, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/36/b36e5ba8-76aa-5ecd-8d67-084c91f8f0f7/628eaafab9c35.preview.jpg?resize=116%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="275"
                    height="474" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.meadvilletribune.com/obituary/sandra-saeger-1085289732" class="tnt-asset-link" aria-label="SAEGER, Sandra Jul 9, 1942 - May 21, 2022">
        

        
            SAEGER, Sandra Jul 9, 1942 - May 21, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525224-14dbd343-d7b0-58ff-abf2-57b953ee82b6" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-14dbd343-d7b0-58ff-abf2-57b953ee82b6 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.meadvilletribune.com/obituary/gerald-emigh-1085279561" class="tnt-asset-link"  aria-label="EMIGH, Gerald Mar 8, 1943 - May 21, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="EMIGH, Gerald Mar 8, 1943 - May 21, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/1/4d/14dbd343-d7b0-58ff-abf2-57b953ee82b6/628ddb75db9e7.preview.jpg?resize=135%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="189"
                    height="279" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.meadvilletribune.com/obituary/gerald-emigh-1085279561" class="tnt-asset-link" aria-label="EMIGH, Gerald Mar 8, 1943 - May 21, 2022">
        

        
            EMIGH, Gerald Mar 8, 1943 - May 21, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2525062" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2525119" class="tncms-block"><section id="block-2525119" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2525119 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2525119" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2525119" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2525119" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2525119" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2525119" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/titusville-girl-crowned-crawford-county-dairy-princess/article_9d8bc686-da1b-11ec-a244-9f51b64b6642.html">Titusville girl crowned Crawford County Dairy Princess</a></li><li><a href="/news/state-police-investigating-death-in-shenango-township/article_759e57b4-dc42-11ec-a75d-5f9ea39faae1.html">State police investigating death in Shenango Township</a></li><li><a href="/news/ford-focus-finally-removed-from-french-creek/article_056fc274-dc66-11ec-98a1-fb09dafa9e1b.html">Ford Focus finally removed from French Creek</a></li><li><a href="/news/arbys-rebuild-in-meadville-receives-variance/article_d4934398-d7b9-11ec-a2d0-6f63b5103a51.html">Arby's rebuild in Meadville receives variance</a></li><li><a href="/news/kinder-fined-for-violating-meadvilles-property-maintenance-code/article_9ef79842-d6bf-11ec-bd05-27cbab4ef2ef.html">Kinder fined for violating Meadville's property maintenance code</a></li><li><a href="/news/buffalo-security-guard-had-western-pa-ties-shooting-suspect-indicted/article_0e3bc30b-5a87-5573-a316-cf47797d81a8.html">Buffalo security guard had western Pa. ties; shooting suspect indicted</a></li><li><a href="/news/its-pretty-bad-right-now-locals-hunt-for-baby-formula/article_51ff2c7c-d867-11ec-afb1-0f84dfdfebd7.html">'It's pretty bad right now': Locals hunt for baby formula</a></li><li><a href="/news/french-creeks-latest-attraction/article_81544d3e-d607-11ec-b2e1-578927430d90.html">French Creek's latest attraction</a></li><li><a href="/news/local_news/vietnam-memorial-replica-to-visit-erie-memorial-day-weekend/article_6d118198-da03-11ec-97c3-9f2f05822326.html">Vietnam memorial replica to visit Erie Memorial Day weekend</a></li><li><a href="/news/local_news/cochranton-students-win-big-at-national-robotics-league-championship/article_afde716c-db97-11ec-b3a3-5f99e31cbbaf.html">Cochranton students win big at National Robotics League Championship</a></li></ul></div>
        
        
            <div id="images-2525119" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/meadville-track-and-field/image_c86dd476-d583-11ec-9d9d-c78ddab47d7c.html" class="tnt-asset-link"  aria-label="Meadville Track and Field">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Meadville Track and Field"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/c/86/c86dd476-d583-11ec-9d9d-c78ddab47d7c/6282ff7c2a969.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/c/86/c86dd476-d583-11ec-9d9d-c78ddab47d7c/6282ff7c2a969.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/c/86/c86dd476-d583-11ec-9d9d-c78ddab47d7c/6282ff7c2a969.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/c/86/c86dd476-d583-11ec-9d9d-c78ddab47d7c/6282ff7c2a969.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/c/86/c86dd476-d583-11ec-9d9d-c78ddab47d7c/6282ff7c2a969.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/c/86/c86dd476-d583-11ec-9d9d-c78ddab47d7c/6282ff7c2a969.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/c/86/c86dd476-d583-11ec-9d9d-c78ddab47d7c/6282ff7c2a969.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/c/86/c86dd476-d583-11ec-9d9d-c78ddab47d7c/6282ff7c2a969.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/c/86/c86dd476-d583-11ec-9d9d-c78ddab47d7c/6282ff7c2a969.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/c/86/c86dd476-d583-11ec-9d9d-c78ddab47d7c/6282ff7c2a969.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/c/86/c86dd476-d583-11ec-9d9d-c78ddab47d7c/6282ff7c2a969.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/car-in-french-creek/image_27c55570-d642-11ec-b65f-3f57cdbd51fd.html" class="tnt-asset-link"  aria-label="Car in French Creek">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Car in French Creek"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/7c/27c55570-d642-11ec-b65f-3f57cdbd51fd/62843ee07cf84.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/7c/27c55570-d642-11ec-b65f-3f57cdbd51fd/62843ee07cf84.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/7c/27c55570-d642-11ec-b65f-3f57cdbd51fd/62843ee07cf84.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/7c/27c55570-d642-11ec-b65f-3f57cdbd51fd/62843ee07cf84.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/7c/27c55570-d642-11ec-b65f-3f57cdbd51fd/62843ee07cf84.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/7c/27c55570-d642-11ec-b65f-3f57cdbd51fd/62843ee07cf84.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/7c/27c55570-d642-11ec-b65f-3f57cdbd51fd/62843ee07cf84.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/7c/27c55570-d642-11ec-b65f-3f57cdbd51fd/62843ee07cf84.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/7c/27c55570-d642-11ec-b65f-3f57cdbd51fd/62843ee07cf84.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/7c/27c55570-d642-11ec-b65f-3f57cdbd51fd/62843ee07cf84.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/7c/27c55570-d642-11ec-b65f-3f57cdbd51fd/62843ee07cf84.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/county-rural-broadband-survey/image_e47aab72-d483-11ec-ac5f-a7c4d80f81be.html" class="tnt-asset-link"  aria-label="County rural broadband survey">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="County rural broadband survey"
                            class="img-responsive lazyload full default"
                            width="1204"
                            height="1204"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/47/e47aab72-d483-11ec-ac5f-a7c4d80f81be/628152b16333b.image.jpg?crop=1204%2C1204%2C0%2C258&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/47/e47aab72-d483-11ec-ac5f-a7c4d80f81be/628152b16333b.image.jpg?crop=1204%2C1204%2C0%2C258&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/47/e47aab72-d483-11ec-ac5f-a7c4d80f81be/628152b16333b.image.jpg?crop=1204%2C1204%2C0%2C258&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/47/e47aab72-d483-11ec-ac5f-a7c4d80f81be/628152b16333b.image.jpg?crop=1204%2C1204%2C0%2C258&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/47/e47aab72-d483-11ec-ac5f-a7c4d80f81be/628152b16333b.image.jpg?crop=1204%2C1204%2C0%2C258&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/47/e47aab72-d483-11ec-ac5f-a7c4d80f81be/628152b16333b.image.jpg?crop=1204%2C1204%2C0%2C258&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/47/e47aab72-d483-11ec-ac5f-a7c4d80f81be/628152b16333b.image.jpg?crop=1204%2C1204%2C0%2C258&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/47/e47aab72-d483-11ec-ac5f-a7c4d80f81be/628152b16333b.image.jpg?crop=1204%2C1204%2C0%2C258&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/47/e47aab72-d483-11ec-ac5f-a7c4d80f81be/628152b16333b.image.jpg?crop=1204%2C1204%2C0%2C258&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/47/e47aab72-d483-11ec-ac5f-a7c4d80f81be/628152b16333b.image.jpg?crop=1204%2C1204%2C0%2C258&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/47/e47aab72-d483-11ec-ac5f-a7c4d80f81be/628152b16333b.image.jpg?crop=1204%2C1204%2C0%2C258&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/47/e47aab72-d483-11ec-ac5f-a7c4d80f81be/628152b16333b.image.jpg?crop=1204%2C1204%2C0%2C258&resize=1204%2C1204&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/texas-school-shooting/image_45900b1e-4506-5aa3-a29c-c772fd6fe578.html" class="tnt-asset-link"  aria-label="Texas School Shooting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Texas School Shooting"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/59/45900b1e-4506-5aa3-a29c-c772fd6fe578/628d527a2eacc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/59/45900b1e-4506-5aa3-a29c-c772fd6fe578/628d527a2eacc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/59/45900b1e-4506-5aa3-a29c-c772fd6fe578/628d527a2eacc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/59/45900b1e-4506-5aa3-a29c-c772fd6fe578/628d527a2eacc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/59/45900b1e-4506-5aa3-a29c-c772fd6fe578/628d527a2eacc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/59/45900b1e-4506-5aa3-a29c-c772fd6fe578/628d527a2eacc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/59/45900b1e-4506-5aa3-a29c-c772fd6fe578/628d527a2eacc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/59/45900b1e-4506-5aa3-a29c-c772fd6fe578/628d527a2eacc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/59/45900b1e-4506-5aa3-a29c-c772fd6fe578/628d527a2eacc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/59/45900b1e-4506-5aa3-a29c-c772fd6fe578/628d527a2eacc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/59/45900b1e-4506-5aa3-a29c-c772fd6fe578/628d527a2eacc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/aptopix-texas-school-shooting/image_d01d3dda-9433-5093-9f89-162ccee8537a.html" class="tnt-asset-link"  aria-label="APTOPIX Texas School Shooting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="APTOPIX Texas School Shooting"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/01/d01d3dda-9433-5093-9f89-162ccee8537a/628dbb0b0726e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/01/d01d3dda-9433-5093-9f89-162ccee8537a/628dbb0b0726e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/01/d01d3dda-9433-5093-9f89-162ccee8537a/628dbb0b0726e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/01/d01d3dda-9433-5093-9f89-162ccee8537a/628dbb0b0726e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/01/d01d3dda-9433-5093-9f89-162ccee8537a/628dbb0b0726e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/01/d01d3dda-9433-5093-9f89-162ccee8537a/628dbb0b0726e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/01/d01d3dda-9433-5093-9f89-162ccee8537a/628dbb0b0726e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/01/d01d3dda-9433-5093-9f89-162ccee8537a/628dbb0b0726e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/01/d01d3dda-9433-5093-9f89-162ccee8537a/628dbb0b0726e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/01/d01d3dda-9433-5093-9f89-162ccee8537a/628dbb0b0726e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/01/d01d3dda-9433-5093-9f89-162ccee8537a/628dbb0b0726e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/douglas-tallamy/image_4b969acc-da16-11ec-b683-77cffe09b3ee.html" class="tnt-asset-link"  aria-label="Douglas Tallamy">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Douglas Tallamy"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/b9/4b969acc-da16-11ec-b683-77cffe09b3ee/628aab8d3e078.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/b9/4b969acc-da16-11ec-b683-77cffe09b3ee/628aab8d3e078.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/b9/4b969acc-da16-11ec-b683-77cffe09b3ee/628aab8d3e078.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/b9/4b969acc-da16-11ec-b683-77cffe09b3ee/628aab8d3e078.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/b9/4b969acc-da16-11ec-b683-77cffe09b3ee/628aab8d3e078.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/b9/4b969acc-da16-11ec-b683-77cffe09b3ee/628aab8d3e078.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/b9/4b969acc-da16-11ec-b683-77cffe09b3ee/628aab8d3e078.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/b9/4b969acc-da16-11ec-b683-77cffe09b3ee/628aab8d3e078.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/b9/4b969acc-da16-11ec-b683-77cffe09b3ee/628aab8d3e078.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/b9/4b969acc-da16-11ec-b683-77cffe09b3ee/628aab8d3e078.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/b9/4b969acc-da16-11ec-b683-77cffe09b3ee/628aab8d3e078.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2525119" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/car-pulled-from-french-creek/video_dcf50936-dc91-11ec-9276-9b9168b664c9.html" class="tnt-asset-link"  aria-label="Car pulled from French Creek">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Car pulled from French Creek"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/cf/dcf50936-dc91-11ec-9276-9b9168b664c9/628ed667f1223.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/cf/dcf50936-dc91-11ec-9276-9b9168b664c9/628ed667f1223.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/cf/dcf50936-dc91-11ec-9276-9b9168b664c9/628ed667f1223.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/cf/dcf50936-dc91-11ec-9276-9b9168b664c9/628ed667f1223.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/cf/dcf50936-dc91-11ec-9276-9b9168b664c9/628ed667f1223.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/cf/dcf50936-dc91-11ec-9276-9b9168b664c9/628ed667f1223.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/cf/dcf50936-dc91-11ec-9276-9b9168b664c9/628ed667f1223.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/cf/dcf50936-dc91-11ec-9276-9b9168b664c9/628ed667f1223.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/cf/dcf50936-dc91-11ec-9276-9b9168b664c9/628ed667f1223.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/cf/dcf50936-dc91-11ec-9276-9b9168b664c9/628ed667f1223.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/cf/dcf50936-dc91-11ec-9276-9b9168b664c9/628ed667f1223.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/goshen-shooting-with-multiple-injuries/video_e1ac5846-e354-5b1a-ab5b-4adef4e5b547.html" class="tnt-asset-link"  aria-label="Goshen shooting with multiple injuries">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Goshen shooting with multiple injuries"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/1a/e1ac5846-e354-5b1a-ab5b-4adef4e5b547/628b8fe3a5dff.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/1a/e1ac5846-e354-5b1a-ab5b-4adef4e5b547/628b8fe3a5dff.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/1a/e1ac5846-e354-5b1a-ab5b-4adef4e5b547/628b8fe3a5dff.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/1a/e1ac5846-e354-5b1a-ab5b-4adef4e5b547/628b8fe3a5dff.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/1a/e1ac5846-e354-5b1a-ab5b-4adef4e5b547/628b8fe3a5dff.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/visitors-bureau-video-in-times-square-theres-a-story-here/video_54526ecc-cb2d-11ec-9781-4b10b955a513.html" class="tnt-asset-link"  aria-label="Visitors Bureau video in Times Square: There's a Story Here">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Visitors Bureau video in Times Square: There's a Story Here"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/5/45/54526ecc-cb2d-11ec-9781-4b10b955a513/6271a7836303c.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/5/45/54526ecc-cb2d-11ec-9781-4b10b955a513/6271a7836303c.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/5/45/54526ecc-cb2d-11ec-9781-4b10b955a513/6271a7836303c.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/5/45/54526ecc-cb2d-11ec-9781-4b10b955a513/6271a7836303c.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/5/45/54526ecc-cb2d-11ec-9781-4b10b955a513/6271a7836303c.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/5/45/54526ecc-cb2d-11ec-9781-4b10b955a513/6271a7836303c.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/5/45/54526ecc-cb2d-11ec-9781-4b10b955a513/6271a7836303c.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/5/45/54526ecc-cb2d-11ec-9781-4b10b955a513/6271a7836303c.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2525119" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2525065" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2525128" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2525125" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2525134" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2525122" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/meadvilletribune.js"></script>
</div></div><div id="tncms-block-2525131" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/meadvilletribune","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/meadvilletribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2525143" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2519569" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2525266" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h3 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h3>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2519689" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["meadvilletribune_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2519689" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["meadvilletribune_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082625?https://visitor.r20.constantcontact.com/d.jsp?llr=z9oml49ab&p=oi&m=1128481045337&sit=zufwgcwlb&f=2c89aec3-e9c6-420f-8b94-cd5f35a888b7">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2525263" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2519590" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2519578" class="tncms-block"><section id="block-2519578" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2519578 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>meadvilletribune.com</strong><br>
    947 Federal Court<br>
    Meadville, PA 16335
    <br>
    
        <strong>Phone:</strong> (814) 724-6370<br>
        <strong>Email:</strong> <a href="mailto:tribune@meadvilletribune.com">tribune@meadvilletribune.com</a><br>
    
</address></section></div><div id="tncms-block-2519575" class="tncms-block"><section id="block-2519575" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2519575 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketing-your-business"  href="/site/marketing-your-business.html" >
                    <span class="nav-label ">Marketing Your Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://classadz.vdata.com/Legacy/MeadvilleTribune/Circulation/Subscriber"  target="_blank" rel="noopener">
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2519572" class="tncms-block"><section id="block-2519572" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2519572 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2519584" class="tncms-block padding-bottom"><section id="block-2519584" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=225%2C29 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=300%2C39 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=400%2C52 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=540%2C71 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=640%2C84 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=750%2C98 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=990%2C130 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=1035%2C136 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=1200%2C157 1200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=1333%2C175 1333w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=1476%2C193 1476w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=2008%2C263 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2220"
                height="291"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2519581" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2519587" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2519587"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Meadville Tribune </a>, 947 Federal Court Meadville, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/meadvilletribune","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/meadvilletribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a09db332-dd29-11ec-b9a4-339b910e8a8b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/local_sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["franklin", "softball", "inning", "baseball", "sport", "kaley cook", "knights", "lainie harrington", "team", "lead", "brooke wise", "jason onderko", "erika shrock"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2519728').click(function(e){
                                        $('#weather-2519728 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_a09db332_dd29_11ec_b9a4_339b910e8a8b_photo_modal();
                        });
                    }  else {
                        carouselInit_a09db332_dd29_11ec_b9a4_339b910e8a8b_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_a09db332_dd29_11ec_b9a4_339b910e8a8b_photo_modal() {
                var gallery_ad_a09db332_dd29_11ec_b9a4_339b910e8a8b_photo_modal = false;
                var gallery_changed_a09db332_dd29_11ec_b9a4_339b910e8a8b_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal .owl-stage-outer").height( $('#carousel-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_a09db332_dd29_11ec_b9a4_339b910e8a8b_photo_modal = $('#gallery-items-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal').data('owlCarousel');
                $('#carousel-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a09db332_dd29_11ec_b9a4_339b910e8a8b_photo_modal.prev();
                });
                $('#carousel-a09db332-dd29-11ec-b9a4-339b910e8a8b-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a09db332_dd29_11ec_b9a4_339b910e8a8b_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Franklin','Engage:Softball','Engage:Inning','Engage:Baseball','Engage:Sport','Engage:Kaley Cook','Engage:Knights','Engage:Lainie Harrington','Engage:Team','Engage:Lead','Engage:Brooke Wise','Engage:Jason Onderko','Engage:Erika Shrock'";_cc6893.add('act', sReactionData, sReactionKeywords);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>