
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.meadvilletribune.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="kavan m. boitnott, law, criminal law, crime, county court, trial, nathaniel harris, killing, plea, paula digiacomo, john spataro, hearing, dustin cole, matthew jorden, timothy bolden, anthony rodriques" />
<meta name="news_keywords" content="kavan m. boitnott, law, criminal law, crime, county court, trial, nathaniel harris, killing, plea, paula digiacomo, john spataro, hearing, dustin cole, matthew jorden, timothy bolden, anthony rodriques" />
<meta name="description" content="The trials for two men charged in connection with a July 2021 Walnut Street homicide formally have been moved to March 2023 by Crawford County Court of Common Pleas." />
<meta name="author" content="Keith Gushard Meadville Tribune" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="YOkZ5QE6Nva61jVflb6RbIklw0R0zx7H4QUVXAEo9Ww" />
<meta name="google-site-verification" content="YOkZ5QE6Nva61jVflb6RbIklw0R0zx7H4QUVXAEo9Ww" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.meadvilletribune.com/news/trials-for-two-men-charged-in-2021-meadville-homicide-are-moved-to-march/article_5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/dd8c79a0-d940-11e7-a71b-87c93befe28f.jpg?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Trials for two men charged in 2021 Meadville homicide are moved to March" />
<meta property="og:description" content="The trials for two men charged in connection with a July 2021 Walnut Street homicide formally have been moved to March 2023 by Crawford County Court of Common Pleas." />
<meta property="og:site_name" content="Meadville Tribune " />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/meadvilletribune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Meadville_Trib" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084337"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.4"},"crm":{"group_id":"13"},"content":{"id":"5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc","title":"Trials for two men charged in 2021 Meadville homicide are moved to March","type":"article","published_time":"2022-12-20T11:45:00Z","tags":["kavan m. boitnott","law","criminal law","crime","county court","trial","nathaniel harris","killing","plea","paula digiacomo","john spataro","hearing","dustin cole","matthew jorden","timothy bolden","anthony rodriques"],"authors":[{"id":"34757ea8-0b8e-11e4-b033-0019bb2963f4","eh":"3b379d66cc685c68c9391e190b37602bb17c3b5596240c10bfe381c53f678888","first_name":"Keith","last_name":"Gushard","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news","news\/local_news"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":0,"video_count":0,"audio_count":0,"word_count":294},"byline":"By Keith Gushard\nMeadville Tribune"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Keith Gushard\nMeadville Tribune","start_hour":"06","id":"5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc","app":"editorial","ga_page":"\/news\/article_5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":435},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"meadvilletribune.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news","weather_temp":26,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"news","asset_id":"5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc","asset_headline":"Trials for two men charged in 2021 Meadville homicide are moved to March","asset_byline":"By Keith Gushard\nMeadville Tribune","asset_pub_date":"12\/20\/2022","asset_pub_time":"6:45 am","asset_canonical":"https:\/\/www.meadvilletribune.com\/news\/trials-for-two-men-charged-in-2021-meadville-homicide-are-moved-to-march\/article_5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc.html","asset_tag_1":"kavan m. boitnott","asset_tag_2":"law","asset_tag_3":"criminal law","asset_tag_4":"crime","asset_tag_5":"county court","asset_tag_6":"trial","asset_tag_7":"nathaniel harris","asset_tag_8":"killing","asset_tag_9":"plea","asset_tag_10":"paula digiacomo"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/ads/impressions.js?_dc=1671539711"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/ads/traffic.js?_dc=1671514512"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/ads/settings.js?_dc=1579188796"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"ce54f92a-7d6f-11ed-9928-377a6d3c9216-2525230","asset_id":"ce54f92a-7d6f-11ed-9928-377a6d3c9216","title":"Pennsylvania\\'s COVID policies","url":"\/news\/pennsylvanias-covid-policies\/poll_ce54f92a-7d6f-11ed-9928-377a6d3c9216.html","results":"https:\/\/www.meadvilletribune.com\/news\/pennsylvanias-covid-policies\/poll_ce54f92a-7d6f-11ed-9928-377a6d3c9216.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468351398"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082625?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=z9oml49ab&p=oi&m=1128481045337&sit=zufwgcwlb&f=2c89aec3-e9c6-420f-8b94-cd5f35a888b7","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"meadvilletribune_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","dmp_provider":"inherit","block_id":"2519689"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Trials for two men charged in 2021 Meadville homicide are moved to March | News | meadvilletribune.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
 

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.meadvilletribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/dd2a575c-d940-11e7-a71a-6bd1cfcb3749.jpg" />
    <link rel="alternate" type="application/rss+xml" title="Trials for two men charged in 2021 Meadville homicide are moved to March | News | meadvilletribune.com" href="http://www.meadvilletribune.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.meadvilletribune.com/news/trials-for-two-men-charged-in-2021-meadville-homicide-are-moved-to-march/article_5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/gpbyhGqiGyczEzrx6FeY1bRsnaAWtr8NEw1PWEEULlfa1mNNsgk3miO",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/pogLjeA6mSTeDcXgun6dIS2SJiNlYctRAyRqnok9Ez9AcZw2LuS6PX092nTbQGksZBq2jFojA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="QwWSchvZm3FKSeDqkqnJlYwhk04ZL-rtZ-h7nplrSrY" />
<script async src='https://tag.simpli.fi/sifitag/efc6d9a0-4d8b-0136-49c4-067f653fa718'></script><!-- DFP Include -->
<!-- adb section targeting -->

<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'meadvilletribune',
        targeting: {
            section: 'news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="//meadvilletribune-cnhi-pw.newsmemory.com/?meter&amp;v=3&amp;service=onstop" async></script>

<meta name="vf:container_id" content="5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc" />
<!-- APP Comments -->





<!--  Nativo JS Here-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!--  End Nativo JS Here-->
<!-- Navigation CSS -->
<style type="text/css">
#site-navbar-container {
    background: #fff;
    border-top: 0px solid #aaa;
    box-shadow: 0px 3px 5px rgba(0, 0, 0, .15);
}
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style>
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.meadvilletribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.4&amp;townnews.crm.group_id=13&amp;townnews.content.id=5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc&amp;townnews.content.title=Trials+for+two+men+charged+in+2021+Meadville+homicide+are+moved+to+March&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-20T11%3A45%3A00Z&amp;townnews.content.tags.0=kavan+m.+boitnott&amp;townnews.content.tags.1=law&amp;townnews.content.tags.2=criminal+law&amp;townnews.content.tags.3=crime&amp;townnews.content.tags.4=county+court&amp;townnews.content.tags.5=trial&amp;townnews.content.tags.6=nathaniel+harris&amp;townnews.content.tags.7=killing&amp;townnews.content.tags.8=plea&amp;townnews.content.tags.9=paula+digiacomo&amp;townnews.content.tags.10=john+spataro&amp;townnews.content.tags.11=hearing&amp;townnews.content.tags.12=dustin+cole&amp;townnews.content.tags.13=matthew+jorden&amp;townnews.content.tags.14=timothy+bolden&amp;townnews.content.tags.15=anthony+rodriques&amp;townnews.content.authors.0.id=34757ea8-0b8e-11e4-b033-0019bb2963f4&amp;townnews.content.authors.0.eh=3b379d66cc685c68c9391e190b37602bb17c3b5596240c10bfe381c53f678888&amp;townnews.content.authors.0.first_name=Keith&amp;townnews.content.authors.0.last_name=Gushard&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news&amp;townnews.content.taxnonomies.blox_sections.items.1=news%2Flocal_news&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=294&amp;townnews.content.byline=By+Keith+Gushard%0AMeadville+Tribune&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Keith+Gushard%0AMeadville+Tribune&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=435&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=meadvilletribune.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news&amp;weather_temp=26&amp;weather_conditions=Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news&amp;asset_id=5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc&amp;asset_headline=Trials+for+two+men+charged+in+2021+Meadville+homicide+are+moved+to+March&amp;asset_byline=By+Keith+Gushard%0AMeadville+Tribune&amp;asset_pub_date=12%2F20%2F2022&amp;asset_pub_time=6%3A45+am&amp;asset_canonical=https%3A%2F%2Fwww.meadvilletribune.com%2Fnews%2Ftrials-for-two-men-charged-in-2021-meadville-homicide-are-moved-to-march%2Farticle_5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc.html&amp;asset_tag_1=kavan+m.+boitnott&amp;asset_tag_2=law&amp;asset_tag_3=criminal+law&amp;asset_tag_4=crime&amp;asset_tag_5=county+court&amp;asset_tag_6=trial&amp;asset_tag_7=nathaniel+harris&amp;asset_tag_8=killing&amp;asset_tag_9=plea&amp;asset_tag_10=paula+digiacomo&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.meadvilletribune.com",
  secureDomain: "meadvilletribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NZGNPM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NZGNPM');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/meadvilletribune","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/meadvilletribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.meadvilletribune.com/users/admin/contribute/article/?assetid=5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.meadvilletribune.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.meadvilletribune.com/tncms/admin/editorial-asset/?edit=5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2525251" class="tncms-block in-drawer"><div id="site-logo-2525251" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=200%2C26" 
            srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=225%2C29 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=300%2C39 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="52"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2525248" class="tncms-block in-drawer social-links"><div class="follow-links-2525248 follow-links default">
    
    <section id="block-2525248" class="block emphasis-h3   " ><ul class="list-inline">
        
        
            <li>
                <a href="https://twitter.com/Meadville_Trib" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3Dz9oml49ab%26p%3Doi%26m%3D1128481045337%26sit%3Dzufwgcwlb%26f%3D2c89aec3-e9c6-420f-8b94-cd5f35a888b7" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.meadvilletribune.com",
  "sameAs" : [,"https://twitter.com/Meadville_Trib","https://visitor.r20.constantcontact.com/d.jsp?llr=z9oml49ab&p=oi&m=1128481045337&sit=zufwgcwlb&f=2c89aec3-e9c6-420f-8b94-cd5f35a888b7"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2525239" class="tncms-block hidden-md hidden-lg"><section id="block-2525239" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2525239" class="search-form-container card clearfix text-center well">
    <form id="site-search-2525239" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2525239-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2525239-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2525239 .search-spinner { position: absolute; }
    #site-search-2525239 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2525239-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2525239').submit();
        return false;
    });

    $('#site-search-2525239').on('submit', function(){
        if( $('#site-search-2525239-term').val() ){
            $('#site-search-2525239-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://niagara-gazette-cnhi.newsmemory.com/?special=Explore"  target="_blank" rel="noopener" class="nav-link tnt-section-explore-the-niagara-frontier">EXPLORE the Niagara Frontier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-submit-a-news-tip">Submit a news tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_TheMeadvilleTribune "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/monster/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://www.meadvillewheelz.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="http://meadvilletribune.qrsite.com/directory.php?sect=270"  target="_blank" rel="noopener" class="nav-link tnt-section-call-a-pro">Call A Pro</a>
                                </li><li>
                                    <a href="http://meadvilletribune-cnhi.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a href="https://www.publicnoticepa.com/RecentNoticesByPubl.aspx?id=928"  target="_blank" rel="noopener" class="nav-link tnt-section-pa-public-notices">Pa. public notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://obituaries.meadvilletribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.meadvilletribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.meadvilletribune.com/celebrations/anniversaries/search"  target="_blank" rel="noopener" class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="http://celebrations.meadvilletribune.com/celebrations/engagements-forthcoming-marriages/search"  target="_blank" rel="noopener" class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="http://celebrations.meadvilletribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="http://celebrations.meadvilletribune.com/celebrations/weddings/search"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://celebrations.meadvilletribune.com/celebrations/births/search"  target="_blank" rel="noopener" class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="http://photos.meadvilletribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/site/forms/announcements/letter_to_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a letter to the editor</a>
                                </li><li>
                                    <a href="/site/forms/announcements/sound-offs/"  class="nav-link tnt-section-submit-a-sound-off">Submit a Sound-Off</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.meadvilletribune.com/search/publication_uid:b=NoIgDg9gzgLgdGArgIwDYEsDGBDG6IB2AXAKYEAmJ2AbhAE5yYEAW6cBEM2dAngCQBGABwAGEQE4AbAHYQAXSAAA"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.meadvilletribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="https://www.meadvilletribune.com/site/forms/announcements/letter_to_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="https://www.meadvilletribune.com/site/forms/announcements/news_tips/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.meadvilletribune.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="https://classadz.vdata.com/Legacy/MeadvilleTribune/Circulation/Subscriber/Subscription/Create"  target="_blank" rel="noopener" class="nav-link tnt-section-renew-my-subscription">Renew My Subscription</a>
                                </li><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/Legacy/MeadvilleTribune/Circulation/Subscriber/"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=z9oml49ab&amp;p=oi&amp;m=1128481045337&amp;sit=zufwgcwlb&amp;f=2c89aec3-e9c6-420f-8b94-cd5f35a888b7"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://static.cnhionline.com/meadvilletribune/circulation/reward_card.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-reader-rewards-guide">Reader Rewards Guide</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.meadvilletribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2519719" class="tncms-block"><section id="block-2519719" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=225%2C29 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=300%2C39 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="52"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.meadvilletribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.meadvilletribune.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-renew-my-subscription"  href="https://classadz.vdata.com/Legacy/MeadvilleTribune/Circulation/Subscriber/Subscription/Create"  target="_blank" rel="noopener">
                    <span class="nav-label ">Renew My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="https://classadz.vdata.com/Legacy/MeadvilleTribune/Circulation/Subscriber/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=z9oml49ab&p=oi&m=1128481045337&sit=zufwgcwlb&f=2c89aec3-e9c6-420f-8b94-cd5f35a888b7"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/meadvilletribune "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.meadvilletribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.meadvilletribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Trials for two men charged in 2021 Meadville homicide are moved to March
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="//meadvilletribune-cnhi-pw.newsmemory.com/?meter&amp;v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2519728" class="tncms-block cnhi-weather-widget"><div id="weather-2519728" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=16335" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">26&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="16335">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2519728" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Meadville, PA
                                
                                <small>(16335)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy early with peeks of sunshine expected late. High near 35F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear to partly cloudy. Low 22F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 20, 2022 @ 7:47 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=16335"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2519725" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2525233" class="tncms-block"><div id="site-logo-2525233" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=200%2C26" 
            srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=225%2C29 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=300%2C39 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="52"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Tuesday, December 20, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2519734" class="tncms-block"><div class="follow-links-2519734 pull-right">
    
    <section id="block-2519734" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=z9oml49ab&p=oi&m=1128481045337&sit=zufwgcwlb&f=2c89aec3-e9c6-420f-8b94-cd5f35a888b7" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://twitter.com/Meadville_Trib" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.meadvilletribune.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=z9oml49ab&p=oi&m=1128481045337&sit=zufwgcwlb&f=2c89aec3-e9c6-420f-8b94-cd5f35a888b7","https://twitter.com/Meadville_Trib"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2519734 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2519731" class="tncms-block cnhi-search"><section id="block-2519731" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2519731" class="search-form-container card clearfix text-center ">
    <form id="site-search-2519731" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2519731-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2519731-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2519731 .search-spinner { position: absolute; }
    #site-search-2519731 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2519731 { margin-bottom:0; }
        #site-search-2519731 .site-search-form { padding:0; }
        #site-search-2519731 #site-search-2519731-btn {
            outline: none;}
        #site-search-2519731 #site-search-2519731-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2519731-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2519731').submit();
        return false;
    });

    $('#site-search-2519731').on('submit', function(){
        if( $('#site-search-2519731-term').val() ){
            $('#site-search-2519731-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2519737" class="tncms-block"><div class="viafoura cnhi-viafoura">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2525140" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2525236" class="tncms-block pediment"><section id="block-2525236" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-5e35c63e-7e27-11ed-9469-07d30202489f" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5e35c63e-7e27-11ed-9469-07d30202489f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/family-community-christian-association-in-meadville-preparing-for-christmas-dinner/article_5e35c63e-7e27-11ed-9469-07d30202489f.html" class="tnt-asset-link"  aria-label="Family &amp; Community Christian Association in Meadville preparing for Christmas dinner">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Family &amp; Community Christian Association in Meadville preparing for Christmas dinner"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/3f/a3f67b48-7d8f-11ed-85cf-037d982d0721/639cefa20b6d9.image.jpg?crop=1762%2C991%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/3f/a3f67b48-7d8f-11ed-85cf-037d982d0721/639cefa20b6d9.image.jpg?crop=1762%2C991%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/3f/a3f67b48-7d8f-11ed-85cf-037d982d0721/639cefa20b6d9.image.jpg?crop=1762%2C991%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/3f/a3f67b48-7d8f-11ed-85cf-037d982d0721/639cefa20b6d9.image.jpg?crop=1762%2C991%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/3f/a3f67b48-7d8f-11ed-85cf-037d982d0721/639cefa20b6d9.image.jpg?crop=1762%2C991%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/3f/a3f67b48-7d8f-11ed-85cf-037d982d0721/639cefa20b6d9.image.jpg?crop=1762%2C991%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/3f/a3f67b48-7d8f-11ed-85cf-037d982d0721/639cefa20b6d9.image.jpg?crop=1762%2C991%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/3f/a3f67b48-7d8f-11ed-85cf-037d982d0721/639cefa20b6d9.image.jpg?crop=1762%2C991%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/3f/a3f67b48-7d8f-11ed-85cf-037d982d0721/639cefa20b6d9.image.jpg?crop=1762%2C991%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/3f/a3f67b48-7d8f-11ed-85cf-037d982d0721/639cefa20b6d9.image.jpg?crop=1762%2C991%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/3f/a3f67b48-7d8f-11ed-85cf-037d982d0721/639cefa20b6d9.image.jpg?crop=1762%2C991%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/3f/a3f67b48-7d8f-11ed-85cf-037d982d0721/639cefa20b6d9.image.jpg?crop=1762%2C991%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/3f/a3f67b48-7d8f-11ed-85cf-037d982d0721/639cefa20b6d9.image.jpg?crop=1762%2C991%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/3f/a3f67b48-7d8f-11ed-85cf-037d982d0721/639cefa20b6d9.image.jpg?crop=1762%2C991%2C0%2C92&resize=1762%2C991&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/family-community-christian-association-in-meadville-preparing-for-christmas-dinner/article_5e35c63e-7e27-11ed-9469-07d30202489f.html" class="tnt-asset-link" aria-label="Family &amp; Community Christian Association in Meadville preparing for Christmas dinner">
        

        
            Family & Community Christian Association in Mea&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-a178bdbf-2159-5359-b841-bfa5123c8875" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-ap tnt-flag-featured  tnt-section-sports tnt-sub-section-national-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a178bdbf-2159-5359-b841-bfa5123c8875 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national_sports/trubisky-steelers-ding-panthers-playoff-hopes-win-24-16/article_a178bdbf-2159-5359-b841-bfa5123c8875.html" class="tnt-asset-link"  aria-label="Trubisky, Steelers ding Panthers' playoff hopes, win 24-16">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Trubisky, Steelers ding Panthers' playoff hopes, win 24-16"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/a9/fa9a59ae-fbd1-57f2-85fc-673e97005d31/639f9495a1768.image.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/a9/fa9a59ae-fbd1-57f2-85fc-673e97005d31/639f9495a1768.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/a9/fa9a59ae-fbd1-57f2-85fc-673e97005d31/639f9495a1768.image.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/a9/fa9a59ae-fbd1-57f2-85fc-673e97005d31/639f9495a1768.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/a9/fa9a59ae-fbd1-57f2-85fc-673e97005d31/639f9495a1768.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/a9/fa9a59ae-fbd1-57f2-85fc-673e97005d31/639f9495a1768.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/a9/fa9a59ae-fbd1-57f2-85fc-673e97005d31/639f9495a1768.image.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/a9/fa9a59ae-fbd1-57f2-85fc-673e97005d31/639f9495a1768.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/a9/fa9a59ae-fbd1-57f2-85fc-673e97005d31/639f9495a1768.image.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/a9/fa9a59ae-fbd1-57f2-85fc-673e97005d31/639f9495a1768.image.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/a9/fa9a59ae-fbd1-57f2-85fc-673e97005d31/639f9495a1768.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/a9/fa9a59ae-fbd1-57f2-85fc-673e97005d31/639f9495a1768.image.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/a9/fa9a59ae-fbd1-57f2-85fc-673e97005d31/639f9495a1768.image.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/a9/fa9a59ae-fbd1-57f2-85fc-673e97005d31/639f9495a1768.image.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/national_sports/trubisky-steelers-ding-panthers-playoff-hopes-win-24-16/article_a178bdbf-2159-5359-b841-bfa5123c8875.html" class="tnt-asset-link" aria-label="Trubisky, Steelers ding Panthers' playoff hopes, win 24-16">
        

        
            Trubisky, Steelers ding Panthers' playoff hopes&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-2a0db617-6013-5df8-b7b2-09f5bd8b38b3" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-ap tnt-flag-featured  tnt-section-sports tnt-sub-section-national-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-2a0db617-6013-5df8-b7b2-09f5bd8b38b3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national_sports/messi-wins-world-cup-argentina-beats-france-on-penalties/article_2a0db617-6013-5df8-b7b2-09f5bd8b38b3.html" class="tnt-asset-link"  aria-label="Messi wins World Cup, Argentina beats France on penalties">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Messi wins World Cup, Argentina beats France on penalties"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/8b/78b3c6f7-303f-561f-9133-407ad59bf6e0/639f587f665dc.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/8b/78b3c6f7-303f-561f-9133-407ad59bf6e0/639f587f665dc.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/8b/78b3c6f7-303f-561f-9133-407ad59bf6e0/639f587f665dc.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/8b/78b3c6f7-303f-561f-9133-407ad59bf6e0/639f587f665dc.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/8b/78b3c6f7-303f-561f-9133-407ad59bf6e0/639f587f665dc.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/8b/78b3c6f7-303f-561f-9133-407ad59bf6e0/639f587f665dc.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/8b/78b3c6f7-303f-561f-9133-407ad59bf6e0/639f587f665dc.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/8b/78b3c6f7-303f-561f-9133-407ad59bf6e0/639f587f665dc.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/8b/78b3c6f7-303f-561f-9133-407ad59bf6e0/639f587f665dc.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/8b/78b3c6f7-303f-561f-9133-407ad59bf6e0/639f587f665dc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/8b/78b3c6f7-303f-561f-9133-407ad59bf6e0/639f587f665dc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/8b/78b3c6f7-303f-561f-9133-407ad59bf6e0/639f587f665dc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/8b/78b3c6f7-303f-561f-9133-407ad59bf6e0/639f587f665dc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/7/8b/78b3c6f7-303f-561f-9133-407ad59bf6e0/639f587f665dc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/national_sports/messi-wins-world-cup-argentina-beats-france-on-penalties/article_2a0db617-6013-5df8-b7b2-09f5bd8b38b3.html" class="tnt-asset-link" aria-label="Messi wins World Cup, Argentina beats France on penalties">
        

        
            Messi wins World Cup, Argentina beats France on&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-a423aaf2-6f04-583a-9ac5-36471a46a560" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-ap tnt-flag-featured ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a423aaf2-6f04-583a-9ac5-36471a46a560 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/what-to-watch-as-jan-6-panel-cites-trumps-attempted-coup/article_a423aaf2-6f04-583a-9ac5-36471a46a560.html" class="tnt-asset-link"  aria-label="What to watch as Jan. 6 panel cites Trump's 'attempted coup'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="What to watch as Jan. 6 panel cites Trump's 'attempted coup'"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/6b/d6b0a0e3-12fc-5163-86aa-a4f567a28c38/639f487a3e3c5.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/6b/d6b0a0e3-12fc-5163-86aa-a4f567a28c38/639f487a3e3c5.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/6b/d6b0a0e3-12fc-5163-86aa-a4f567a28c38/639f487a3e3c5.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/6b/d6b0a0e3-12fc-5163-86aa-a4f567a28c38/639f487a3e3c5.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/6b/d6b0a0e3-12fc-5163-86aa-a4f567a28c38/639f487a3e3c5.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/6b/d6b0a0e3-12fc-5163-86aa-a4f567a28c38/639f487a3e3c5.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/6b/d6b0a0e3-12fc-5163-86aa-a4f567a28c38/639f487a3e3c5.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/6b/d6b0a0e3-12fc-5163-86aa-a4f567a28c38/639f487a3e3c5.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/6b/d6b0a0e3-12fc-5163-86aa-a4f567a28c38/639f487a3e3c5.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/6b/d6b0a0e3-12fc-5163-86aa-a4f567a28c38/639f487a3e3c5.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/6b/d6b0a0e3-12fc-5163-86aa-a4f567a28c38/639f487a3e3c5.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/6b/d6b0a0e3-12fc-5163-86aa-a4f567a28c38/639f487a3e3c5.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/6b/d6b0a0e3-12fc-5163-86aa-a4f567a28c38/639f487a3e3c5.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/6b/d6b0a0e3-12fc-5163-86aa-a4f567a28c38/639f487a3e3c5.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/what-to-watch-as-jan-6-panel-cites-trumps-attempted-coup/article_a423aaf2-6f04-583a-9ac5-36471a46a560.html" class="tnt-asset-link" aria-label="What to watch as Jan. 6 panel cites Trump's 'attempted coup'">
        

        
            What to watch as Jan. 6 panel cites Trump's 'at&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2525227" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2525116" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2525113" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc" class="asset article-default"  data-url="https://www.meadvilletribune.com/news/trials-for-two-men-charged-in-2021-meadville-homicide-are-moved-to-march/article_5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The trials for two men charged in connection with a July 2021 Walnut Street homicide formally have been moved to March 2023 by Crawford County Court of Common Pleas. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/dd8c79a0-d940-11e7-a71b-87c93befe28f.jpg?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="meadvilletribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.meadvilletribune.com/news/trials-for-two-men-charged-in-2021-meadville-homicide-are-moved-to-march/article_5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.meadvilletribune.com\/tncms\/search\/mlt\/?origin=5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc" class="asset-paging">
                <div id="paging-prev-5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc" class="paging-link prev offset"></div>
                <div id="paging-next-5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Trials for two men charged in 2021 Meadville homicide are moved to March</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-34757ea8-0b8e-11e4-b033-0019bb2963f4-asset-5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.meadvilletribune.com/users/profile/Keith%20Gushard">By Keith Gushard
Meadville Tribune</a></span>
                
                    <div id="author-popup-34757ea8-0b8e-11e4-b033-0019bb2963f4-asset-5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc-content" class="hide"><article class="clearfix card author popup-content card-author-34757ea8-0b8e-11e4-b033-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.meadvilletribune.com/users/profile/Keith%20Gushard" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Keith Gushard" src="https://secure.gravatar.com/avatar/a138d530d6f23ef8b82fd6bf83377da9?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.meadvilletribune.com/users/profile/Keith%20Gushard" rel="author" class="tnt-user-profile-link tnt-user-name">Keith Gushard</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kgushard@meadvilletribune.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-20T06:45:00-05:00" class="tnt-date asset-date text-muted">
            Dec 20, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-20T06:45:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-20T06:45:00-05:00">
    <meta itemprop="datePublished" content="2022-12-20T06:45:00-05:00">
    <meta itemprop="dateModified" content="2022-12-20T06:45:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.meadvilletribune.com/news/trials-for-two-men-charged-in-2021-meadville-homicide-are-moved-to-march/article_5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.meadvilletribune.com/news/trials-for-two-men-charged-in-2021-meadville-homicide-are-moved-to-march/article_5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc.html%20%7C%20Trials for two men charged in 2021 Meadville homicide are moved to March"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.meadvilletribune.com/news/trials-for-two-men-charged-in-2021-meadville-homicide-are-moved-to-march/article_5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc.html&amp;summary=Trials for two men charged in 2021 Meadville homicide are moved to March"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.meadvilletribune.com/news/trials-for-two-men-charged-in-2021-meadville-homicide-are-moved-to-march/article_5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc.html&amp;media=&amp;description=Trials for two men charged in 2021 Meadville homicide are moved to March"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Trials for two men charged in 2021 Meadville homicide are moved to March&amp;body=https://www.meadvilletribune.com/news/trials-for-two-men-charged-in-2021-meadville-homicide-are-moved-to-march/article_5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92202"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92202"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>The trials for two men charged in connection with a July 2021 Walnut Street homicide formally have been moved to March 2023 by Crawford County Court of Common Pleas.</p><p>Timothy Bolden, 26, and Jayden I. Speed, 19, both of Meadville were due to go on trial during the January 2023 term of county court.</p><p>They are among five people charged by Meadville Police Department with the shooting death of Nathaniel Harris. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/meadvilletribune","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/meadvilletribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Harris, 19, died from multiple gunshot wounds during a July 2021, early morning armed robbery and burglary at his Walnut Street apartment, police said.</p><p>At a pre-trial conference hearing Monday before President Judge John Spataro, Bolden's defense attorney Matthew Jorden said Bolden recently rejected a plea offer from the Crawford County District Attorney's Office. Jorden asked the court then to reschedule a hearing for potential trial issues.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/meadvilletribune","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/meadvilletribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2519536" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>However, Speed's defense attorney, Anthony Rodriques, did not appear at Monday morning's hearing. Spataro's order noted the court was not aware of the cause of Rodriques absence and attempts to contact were Rodriques were unsuccessful.</p><p>Spataro's order moved the trials of both Speed and Bolden to the March 2023 term of county criminal court. </p><p>Spataro's order also set a March 2 hearing for pretrial motions related to Bolden's case.</p><p>The order also set a March 2 hearing date whether a third suspect in the case, Martavious Stout, 18, of Meadville, should be decertified as an adult and moves Stout's case to the March term of court.</p><p>Dustin Cole, Stout’s defense attorney, filed a motion with county court to decertify Stout from tried as an adult. At a hearing last week, Cole argued the case should be heard in the county's juvenile court system as Stout was only 16 at the time of the alleged killing.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/meadvilletribune","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/meadvilletribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2519533" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=z9oml49ab&p=oi&m=1128481045337&sit=zufwgcwlb&f=2c89aec3-e9c6-420f-8b94-cd5f35a888b7" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92202"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Keith Gushard can be reached at (814) 724-6370 or by email at <a href="mailto:kgushard@meadvilletribune.com">kgushard@meadvilletribune.com</a>.</em></p></div>
                              
<!-- code here -->

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc" method="post" action="/tncms/counter/editorial/5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22kavan%20m.%20boitnott%22#tncms-source=keyword" class="tag-kavan-m_-boitnott label label-default" data-tncms-track-dmp='search: kavan-m_-boitnott' rel="nofollow">Kavan M. Boitnott</a>
                </li> <li>
                    <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law' rel="nofollow">Law</a>
                </li> <li>
                    <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law' rel="nofollow">Criminal Law</a>
                </li> <li>
                    <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime' rel="nofollow">Crime</a>
                </li> <li>
                    <a href="/search/?k=%22county%20court%22#tncms-source=keyword" class="tag-county-court label label-default" data-tncms-track-dmp='search: county-court' rel="nofollow">County Court</a>
                </li> <li>
                    <a href="/search/?k=%22trial%22#tncms-source=keyword" class="tag-trial label label-default" data-tncms-track-dmp='search: trial' rel="nofollow">Trial</a>
                </li> <li>
                    <a href="/search/?k=%22nathaniel%20harris%22#tncms-source=keyword" class="tag-nathaniel-harris label label-default" data-tncms-track-dmp='search: nathaniel-harris' rel="nofollow">Nathaniel Harris</a>
                </li> <li>
                    <a href="/search/?k=%22killing%22#tncms-source=keyword" class="tag-killing label label-default" data-tncms-track-dmp='search: killing' rel="nofollow">Killing</a>
                </li> <li>
                    <a href="/search/?k=%22plea%22#tncms-source=keyword" class="tag-plea label label-default" data-tncms-track-dmp='search: plea' rel="nofollow">Plea</a>
                </li> <li>
                    <a href="/search/?k=%22paula%20digiacomo%22#tncms-source=keyword" class="tag-paula-digiacomo label label-default" data-tncms-track-dmp='search: paula-digiacomo' rel="nofollow">Paula Digiacomo</a>
                </li> <li>
                    <a href="/search/?k=%22john%20spataro%22#tncms-source=keyword" class="tag-john-spataro label label-default" data-tncms-track-dmp='search: john-spataro' rel="nofollow">John Spataro</a>
                </li> <li>
                    <a href="/search/?k=%22hearing%22#tncms-source=keyword" class="tag-hearing label label-default" data-tncms-track-dmp='search: hearing' rel="nofollow">Hearing</a>
                </li> <li>
                    <a href="/search/?k=%22dustin%20cole%22#tncms-source=keyword" class="tag-dustin-cole label label-default" data-tncms-track-dmp='search: dustin-cole' rel="nofollow">Dustin Cole</a>
                </li> <li>
                    <a href="/search/?k=%22matthew%20jorden%22#tncms-source=keyword" class="tag-matthew-jorden label label-default" data-tncms-track-dmp='search: matthew-jorden' rel="nofollow">Matthew Jorden</a>
                </li> <li>
                    <a href="/search/?k=%22timothy%20bolden%22#tncms-source=keyword" class="tag-timothy-bolden label label-default" data-tncms-track-dmp='search: timothy-bolden' rel="nofollow">Timothy Bolden</a>
                </li> <li>
                    <a href="/search/?k=%22anthony%20rodriques%22#tncms-source=keyword" class="tag-anthony-rodriques label label-default" data-tncms-track-dmp='search: anthony-rodriques' rel="nofollow">Anthony Rodriques</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1471"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
  <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-34757ea8-0b8e-11e4-b033-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.meadvilletribune.com/users/profile/Keith%20Gushard" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Keith Gushard" src="https://secure.gravatar.com/avatar/a138d530d6f23ef8b82fd6bf83377da9?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.meadvilletribune.com/users/profile/Keith%20Gushard" rel="author" class="tnt-user-profile-link tnt-user-name">Keith Gushard</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kgushard@meadvilletribune.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-34757ea8-0b8e-11e4-b033-0019bb2963f4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=34757ea8-0b8e-11e4-b033-0019bb2963f4&amp;s=start_time&amp;sd=desc" data-subject="Keith Gushard" data-description="Whenever Keith Gushard posts new content, you'll get an email delivered to your inbox with a link." data-name="Keith Gushard notification" data-author-id="34757ea8-0b8e-11e4-b033-0019bb2963f4" data-user-url="https://www.meadvilletribune.com/users/"><i class="fas tnt-star"></i> Follow Keith Gushard
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.meadvilletribune.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.meadvilletribune.com/users/login/?referer_url=https%3A%2F%2Fwww.meadvilletribune.com%2Fnews%2Ftrials-for-two-men-charged-in-2021-meadville-homicide-are-moved-to-march%2Farticle_5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.meadvilletribune.com/users/signup/?referer_url=https%253A%252F%252Fwww.meadvilletribune.com%252Fnews%252Ftrials-for-two-men-charged-in-2021-meadville-homicide-are-moved-to-march%252Farticle_5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2519530" class="tncms-block"><section id="block-2519530" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2519530 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2519530" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2519530" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2561335" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/meadvilletribune","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/meadvilletribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2525146" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2525149" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2525152" class="tncms-block">






<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.meadvilletribune.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.meadvilletribune.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2525158" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2525155" class="tncms-block"><!-- wishabi widget -->

<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15599"></div>
<script src="//api.circularhub.com/15599/49815a104d7e69e6/circularhub_module.js"></script>
</div>
</div><div id="tncms-block-2525230" class="tncms-block"><section id="block-2525230" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2525230 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/pennsylvanias-covid-policies/poll_ce54f92a-7d6f-11ed-9928-377a6d3c9216.html" class="tnt-asset-link" aria-label="Pennsylvania's COVID policies">
        

        
            Pennsylvania's COVID policies</a></h4>
            <div id="poll-ce54f92a-7d6f-11ed-9928-377a6d3c9216-2525230" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-ce54f92a-7d6f-11ed-9928-377a6d3c9216 media-preview poll-asset " data-aspect=""></div>
                    </div>
                    <p class="poll-description">How would you rate Gov. Tom Wolf's COVID policies?</p>
                <div id="poll-ce54f92a-7d6f-11ed-9928-377a6d3c9216-2525230-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-ce54f92a-7d6f-11ed-9928-377a6d3c9216-2525230-your-vote"></span>
                </div>
                <div id="poll-ce54f92a-7d6f-11ed-9928-377a6d3c9216-2525230-results" class="tnt-poll-results hide"></div>
                <div id="poll-ce54f92a-7d6f-11ed-9928-377a6d3c9216-2525230-container">
                    <form id="poll-ce54f92a-7d6f-11ed-9928-377a6d3c9216-2525230-form" class="tnt-poll-form" role="form" method="post" action="/news/pennsylvanias-covid-policies/poll_ce54f92a-7d6f-11ed-9928-377a6d3c9216.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Good" value="CA1821BA-BEC0-0001-CA8F1680E641A940"> Good
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Average" value="CA1821BB-3E40-0001-F47532E0F9107E50"> Average
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Poor" value="CA1821BB-CEC0-0001-CF776DFA1E301649"> Poor
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-ce54f92a-7d6f-11ed-9928-377a6d3c9216-2525230-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-ce54f92a-7d6f-11ed-9928-377a6d3c9216-2525230-back-vote" class="padding-top hide">
                <button id="poll-ce54f92a-7d6f-11ed-9928-377a6d3c9216-2525230-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/meadvilletribune","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/meadvilletribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2705304" class="tncms-block"><div id="site-logo-2705304" class="site-logo-container text-center" ><div class="logo-top">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://meadvilletribune.qrsite.com/ad-directory.php?sect=240" class="">Holiday Gift Guide</a></li>
                
            
            
        </ul></div><div class="logo-middle">
            <a target="_blank" rel="noopener" href="http://meadvilletribune.qrsite.com/ad-directory.php?sect=240" aria-label="Holiday Gift Guide"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/2fbc9ea2-5c78-11ed-98ad-938f6d390b7b.jpg?resize=200%2C83" 
            srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/2fbc9ea2-5c78-11ed-98ad-938f6d390b7b.jpg?resize=150%2C63 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/2fbc9ea2-5c78-11ed-98ad-938f6d390b7b.jpg?resize=200%2C83 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/2fbc9ea2-5c78-11ed-98ad-938f6d390b7b.jpg?resize=225%2C94 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/2fbc9ea2-5c78-11ed-98ad-938f6d390b7b.jpg 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="125"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2519785" class="tncms-block"><div id="site-logo-2519785" class="site-logo-container text-center" ><div class="logo-top">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://meadvilletribune.qrsite.com/ad-directory.php?sect=326" class="">2022 Regional College & Trade School Directory</a></li>
                
            
            
        </ul></div><div class="logo-middle">
            <a target="_blank" rel="noopener" href="http://meadvilletribune.qrsite.com/ad-directory.php?sect=326" aria-label="2022 Regional College &amp; Trade School Directory"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/c1248a3e-89f2-11ec-993f-0fbd02f3ffab.jpg?resize=200%2C83" 
            srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/c1248a3e-89f2-11ec-993f-0fbd02f3ffab.jpg?resize=150%2C63 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/c1248a3e-89f2-11ec-993f-0fbd02f3ffab.jpg?resize=200%2C83 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/c1248a3e-89f2-11ec-993f-0fbd02f3ffab.jpg?resize=225%2C94 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/c1248a3e-89f2-11ec-993f-0fbd02f3ffab.jpg 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="125"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2519779" class="tncms-block"><div id="site-logo-2519779" class="site-logo-container text-center" ><div class="logo-top">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://meadvilletribune.qrsite.com/ad-directory.php?sect=283" class="">Online Directory</a></li>
                
            
            
        </ul></div><div class="logo-middle">
            <a target="_blank" rel="noopener" href="http://meadvilletribune.qrsite.com/ad-directory.php?sect=283" aria-label="Online Directory"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/eb5d51a4-3db7-11ed-b3c9-a7b4f0981331.jpg?resize=200%2C167" 
            srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/eb5d51a4-3db7-11ed-b3c9-a7b4f0981331.jpg?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/eb5d51a4-3db7-11ed-b3c9-a7b4f0981331.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/eb5d51a4-3db7-11ed-b3c9-a7b4f0981331.jpg?resize=225%2C188 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/eb5d51a4-3db7-11ed-b3c9-a7b4f0981331.jpg 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="250"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2519776" class="tncms-block"><div id="site-logo-2519776" class="site-logo-container text-center" ><div class="logo-top">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://meadvilletribune.qrsite.com/directory.php?sect=270" class="">Call A Pro</a></li>
                
            
            
        </ul></div><div class="logo-middle">
            <a  href="http://meadvilletribune.qrsite.com/directory.php?sect=270" aria-label="Call A Pro"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/6c897c00-6d82-11ec-9476-af01f3e9093d.jpg?resize=200%2C83" 
            srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/6c897c00-6d82-11ec-9476-af01f3e9093d.jpg?resize=150%2C63 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/6c897c00-6d82-11ec-9476-af01f3e9093d.jpg?resize=200%2C83 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/6c897c00-6d82-11ec-9476-af01f3e9093d.jpg?resize=225%2C94 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/6c897c00-6d82-11ec-9476-af01f3e9093d.jpg 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="125"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2519788" class="tncms-block"><div id="site-logo-2519788" class="site-logo-container text-center" ><div class="logo-top">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://meadvilletribune.qrsite.com/ad-directory.php?sect=334" class="">Local Job Network</a></li>
                
            
            
        </ul></div><div class="logo-middle">
            <a target="_blank" rel="noopener" href="http://meadvilletribune.qrsite.com/ad-directory.php?sect=334" aria-label="Local Job Network"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/2fdd640a-334a-11ec-90be-8ba8f40c02eb.jpg?resize=200%2C83" 
            srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/2fdd640a-334a-11ec-90be-8ba8f40c02eb.jpg?resize=150%2C63 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/2fdd640a-334a-11ec-90be-8ba8f40c02eb.jpg?resize=200%2C83 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/2fdd640a-334a-11ec-90be-8ba8f40c02eb.jpg?resize=225%2C94 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/2fdd640a-334a-11ec-90be-8ba8f40c02eb.jpg 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="125"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2519770" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-2525224" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2525224" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2525224 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2525224-5c12d506-1cc4-5ee8-8550-b6f1aa1c17bd" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5c12d506-1cc4-5ee8-8550-b6f1aa1c17bd media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.meadvilletribune.com/obituary/ronald-harned-1086833459" class="tnt-asset-link"  aria-label="HARNED, Ronald Oct 24, 1936 - Dec 16, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="HARNED, Ronald Oct 24, 1936 - Dec 16, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/5/c1/5c12d506-1cc4-5ee8-8550-b6f1aa1c17bd/63a01c1a3cd34.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="323"
                    height="415" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.meadvilletribune.com/obituary/ronald-harned-1086833459" class="tnt-asset-link" aria-label="HARNED, Ronald Oct 24, 1936 - Dec 16, 2022">
        

        
            HARNED, Ronald Oct 24, 1936 - Dec 16, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525224-1c68f264-c8ad-58de-a266-c8210ed8e93d" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1c68f264-c8ad-58de-a266-c8210ed8e93d media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.meadvilletribune.com/obituary/louise-sheckler-1086833458" class="tnt-asset-link"  aria-label="SHECKLER, Louise">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="SHECKLER, Louise"
                    src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/1/c6/1c68f264-c8ad-58de-a266-c8210ed8e93d/63a01c1aa23ea.preview.jpg?resize=142%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="355"
                    height="501" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.meadvilletribune.com/obituary/louise-sheckler-1086833458" class="tnt-asset-link" aria-label="SHECKLER, Louise">
        

        
            SHECKLER, Louise</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525224-b5d4fd32-1300-574f-a484-730b74e12ab7" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.meadvilletribune.com/obituary/thomas-boynton-1086833457" class="tnt-asset-link" aria-label="Thomas Boynton">
        

        
            Thomas Boynton</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525224-2fa24a9f-0e2a-5bb8-9fb0-fcd84b429fea" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2fa24a9f-0e2a-5bb8-9fb0-fcd84b429fea media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.meadvilletribune.com/obituary/dorothy-wycoff-1086826717" class="tnt-asset-link"  aria-label="WYCOFF, Dorothy Jan 11, 1923 - Dec 13, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="WYCOFF, Dorothy Jan 11, 1923 - Dec 13, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/fa/2fa24a9f-0e2a-5bb8-9fb0-fcd84b429fea/639d12d456561.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="440"
                    height="567" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.meadvilletribune.com/obituary/dorothy-wycoff-1086826717" class="tnt-asset-link" aria-label="WYCOFF, Dorothy Jan 11, 1923 - Dec 13, 2022">
        

        
            WYCOFF, Dorothy Jan 11, 1923 - Dec 13, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525224-8081cc85-dab2-5ae2-8327-0dcc1625050b" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8081cc85-dab2-5ae2-8327-0dcc1625050b media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.meadvilletribune.com/obituary/darla-shay-1086826704" class="tnt-asset-link"  aria-label="SHAY, Darla">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="SHAY, Darla"
                    src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/8/08/8081cc85-dab2-5ae2-8327-0dcc1625050b/639d12d4ea42d.preview.jpg?resize=149%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="720"
                    height="967" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.meadvilletribune.com/obituary/darla-shay-1086826704" class="tnt-asset-link" aria-label="SHAY, Darla">
        

        
            SHAY, Darla</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525224-6083c85a-d54b-5af0-8304-427c7536740d" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6083c85a-d54b-5af0-8304-427c7536740d media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.meadvilletribune.com/obituary/richard-lockwood-1086826736" class="tnt-asset-link"  aria-label="Lockwood, Richard">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Lockwood, Richard"
                    src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/08/6083c85a-d54b-5af0-8304-427c7536740d/639d12d58167f.preview.jpg?resize=161%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="183"
                    height="227" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.meadvilletribune.com/obituary/richard-lockwood-1086826736" class="tnt-asset-link" aria-label="Lockwood, Richard">
        

        
            Lockwood, Richard</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525224-1e49eca7-6607-5cc9-96a4-42555c265e62" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1e49eca7-6607-5cc9-96a4-42555c265e62 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.meadvilletribune.com/obituary/marsha-briggs-1086826738" class="tnt-asset-link"  aria-label="BRIGGS, Marsha Oct 20, 1951 - Dec 10, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="BRIGGS, Marsha Oct 20, 1951 - Dec 10, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/1/e4/1e49eca7-6607-5cc9-96a4-42555c265e62/639d12d6b15db.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.meadvilletribune.com/obituary/marsha-briggs-1086826738" class="tnt-asset-link" aria-label="BRIGGS, Marsha Oct 20, 1951 - Dec 10, 2022">
        

        
            BRIGGS, Marsha Oct 20, 1951 - Dec 10, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2525062" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2525119" class="tncms-block"><section id="block-2525119" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2525119 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2525119" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2525119" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2525119" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2525119" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2525119" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/titusville-woman-gets-10-year-federal-sentence-for-role-in-alleged-meth-distribution-ring/article_b995a3b8-7bf3-11ed-8e8c-938ea45465e2.html">Titusville woman gets 10-year federal sentence for role in alleged meth distribution ring</a></li><li><a href="/sports/mash-alumnus-qualifies-for-olympic-trials-in-speedskating-prepares-for-u-s-nationals/article_71736cfa-7b21-11ed-ad80-3f3a55114af2.html">MASH alumnus qualifies for Olympic trials in speedskating, prepares for U.S. Nationals</a></li><li><a href="/news/meadville-man-gets-six-to-12-years-for-violent-assault/article_7da31f68-7a61-11ed-9951-3b764b1713d1.html">Meadville man gets six to 12 years for violent assault</a></li><li><a href="/news/police-charge-saegertown-man-with-almost-200-counts-of-child-pornography/article_3ffa1758-7ccc-11ed-9602-9332bcecc744.html">Police charge Saegertown man with almost 200 counts of child pornography</a></li><li><a href="/news/channellock-to-be-featured-at-8-p-m-monday-on-fox-business-channel/article_1156aedc-7d5a-11ed-8427-47b606e6097b.html">Channellock to be featured at 8 p.m. Monday on Fox Business channel</a></li><li><a href="/news/man-pinned-by-tree-near-cochranton/article_28db7354-7b38-11ed-be66-6783d22b3796.html">Man pinned by tree near Cochranton</a></li><li><a href="/news/meadville-railroad-depots-holiday-festivities-remain-in-the-station-for-three-more-days/article_3d33aee2-7bde-11ed-9c37-7f281b1257f6.html">Meadville Railroad Depot's holiday festivities remain in the station for three more days</a></li><li><a href="/news/meadville-man-to-go-on-trial-in-alleged-rape-case/article_eeb980de-7d81-11ed-a86d-7bd1157520cf.html">Meadville man to go on trial in alleged rape case</a></li><li><a href="/news/crawford-county-fair-posts-51k-loss-for-2022-but-expects-to-break-even/article_e296c796-7d89-11ed-99ce-d308f5cbd0b6.html">Crawford County Fair posts $51K loss for 2022, but expects to break even</a></li><li><a href="/news/attorney-wants-his-client-tried-as-juvenile-not-adult-in-meadville-homicide-case/article_1935e770-7a54-11ed-975d-5f6edca69700.html">Attorney wants his client tried as juvenile, not adult, in Meadville homicide case</a></li></ul></div>
        
        
            <div id="images-2525119" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wilson-julie/image_f09bb6f0-7a6c-11ed-9403-a305e3c509f3.html" class="tnt-asset-link"  aria-label="Wilson, Julie">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wilson, Julie"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/09/f09bb6f0-7a6c-11ed-9403-a305e3c509f3/6397ac45ea186.image.jpg?crop=1175%2C1175%2C0%2C293&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/09/f09bb6f0-7a6c-11ed-9403-a305e3c509f3/6397ac45ea186.image.jpg?crop=1175%2C1175%2C0%2C293&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/09/f09bb6f0-7a6c-11ed-9403-a305e3c509f3/6397ac45ea186.image.jpg?crop=1175%2C1175%2C0%2C293&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/09/f09bb6f0-7a6c-11ed-9403-a305e3c509f3/6397ac45ea186.image.jpg?crop=1175%2C1175%2C0%2C293&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/09/f09bb6f0-7a6c-11ed-9403-a305e3c509f3/6397ac45ea186.image.jpg?crop=1175%2C1175%2C0%2C293&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/09/f09bb6f0-7a6c-11ed-9403-a305e3c509f3/6397ac45ea186.image.jpg?crop=1175%2C1175%2C0%2C293&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/09/f09bb6f0-7a6c-11ed-9403-a305e3c509f3/6397ac45ea186.image.jpg?crop=1175%2C1175%2C0%2C293&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/09/f09bb6f0-7a6c-11ed-9403-a305e3c509f3/6397ac45ea186.image.jpg?crop=1175%2C1175%2C0%2C293&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/09/f09bb6f0-7a6c-11ed-9403-a305e3c509f3/6397ac45ea186.image.jpg?crop=1175%2C1175%2C0%2C293&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/09/f09bb6f0-7a6c-11ed-9403-a305e3c509f3/6397ac45ea186.image.jpg?crop=1175%2C1175%2C0%2C293&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/09/f09bb6f0-7a6c-11ed-9403-a305e3c509f3/6397ac45ea186.image.jpg?crop=1175%2C1175%2C0%2C293&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/saegertown-boys-basketball/image_280d4aea-7842-11ed-ba18-ffe7e5fd3edb.html" class="tnt-asset-link"  aria-label="Saegertown Boys Basketball">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Saegertown Boys Basketball"
                            class="img-responsive lazyload full default"
                            width="1276"
                            height="1276"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/80/280d4aea-7842-11ed-ba18-ffe7e5fd3edb/639409a774c11.image.jpg?crop=1276%2C1276%2C174%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/80/280d4aea-7842-11ed-ba18-ffe7e5fd3edb/639409a774c11.image.jpg?crop=1276%2C1276%2C174%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/80/280d4aea-7842-11ed-ba18-ffe7e5fd3edb/639409a774c11.image.jpg?crop=1276%2C1276%2C174%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/80/280d4aea-7842-11ed-ba18-ffe7e5fd3edb/639409a774c11.image.jpg?crop=1276%2C1276%2C174%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/80/280d4aea-7842-11ed-ba18-ffe7e5fd3edb/639409a774c11.image.jpg?crop=1276%2C1276%2C174%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/80/280d4aea-7842-11ed-ba18-ffe7e5fd3edb/639409a774c11.image.jpg?crop=1276%2C1276%2C174%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/80/280d4aea-7842-11ed-ba18-ffe7e5fd3edb/639409a774c11.image.jpg?crop=1276%2C1276%2C174%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/80/280d4aea-7842-11ed-ba18-ffe7e5fd3edb/639409a774c11.image.jpg?crop=1276%2C1276%2C174%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/80/280d4aea-7842-11ed-ba18-ffe7e5fd3edb/639409a774c11.image.jpg?crop=1276%2C1276%2C174%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/80/280d4aea-7842-11ed-ba18-ffe7e5fd3edb/639409a774c11.image.jpg?crop=1276%2C1276%2C174%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/80/280d4aea-7842-11ed-ba18-ffe7e5fd3edb/639409a774c11.image.jpg?crop=1276%2C1276%2C174%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/80/280d4aea-7842-11ed-ba18-ffe7e5fd3edb/639409a774c11.image.jpg?crop=1276%2C1276%2C174%2C0&resize=1276%2C1276&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/banned-books/image_b103a2a1-0471-5d93-a1ce-83ce32e33040.html" class="tnt-asset-link"  aria-label="Banned books">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Banned books"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/10/b103a2a1-0471-5d93-a1ce-83ce32e33040/6397694f1ed45.image.jpg?crop=500%2C500%2C101%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/10/b103a2a1-0471-5d93-a1ce-83ce32e33040/6397694f1ed45.image.jpg?crop=500%2C500%2C101%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/10/b103a2a1-0471-5d93-a1ce-83ce32e33040/6397694f1ed45.image.jpg?crop=500%2C500%2C101%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/10/b103a2a1-0471-5d93-a1ce-83ce32e33040/6397694f1ed45.image.jpg?crop=500%2C500%2C101%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/10/b103a2a1-0471-5d93-a1ce-83ce32e33040/6397694f1ed45.image.jpg?crop=500%2C500%2C101%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/10/b103a2a1-0471-5d93-a1ce-83ce32e33040/6397694f1ed45.image.jpg?crop=500%2C500%2C101%2C0&resize=500%2C500&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/pennsylvania/news/xmom-tree-2-jpg/image_40a1075d-d77f-570a-a973-35287113375e.html" class="tnt-asset-link"  aria-label="xmom tree 2.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="xmom tree 2.jpg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/0a/40a1075d-d77f-570a-a973-35287113375e/638e35c2e6ac0.image.jpg?crop=1247%2C1247%2C0%2C207&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/0a/40a1075d-d77f-570a-a973-35287113375e/638e35c2e6ac0.image.jpg?crop=1247%2C1247%2C0%2C207&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/0a/40a1075d-d77f-570a-a973-35287113375e/638e35c2e6ac0.image.jpg?crop=1247%2C1247%2C0%2C207&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/0a/40a1075d-d77f-570a-a973-35287113375e/638e35c2e6ac0.image.jpg?crop=1247%2C1247%2C0%2C207&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/0a/40a1075d-d77f-570a-a973-35287113375e/638e35c2e6ac0.image.jpg?crop=1247%2C1247%2C0%2C207&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/0a/40a1075d-d77f-570a-a973-35287113375e/638e35c2e6ac0.image.jpg?crop=1247%2C1247%2C0%2C207&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/0a/40a1075d-d77f-570a-a973-35287113375e/638e35c2e6ac0.image.jpg?crop=1247%2C1247%2C0%2C207&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/0a/40a1075d-d77f-570a-a973-35287113375e/638e35c2e6ac0.image.jpg?crop=1247%2C1247%2C0%2C207&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/0a/40a1075d-d77f-570a-a973-35287113375e/638e35c2e6ac0.image.jpg?crop=1247%2C1247%2C0%2C207&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/0a/40a1075d-d77f-570a-a973-35287113375e/638e35c2e6ac0.image.jpg?crop=1247%2C1247%2C0%2C207&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/0a/40a1075d-d77f-570a-a973-35287113375e/638e35c2e6ac0.image.jpg?crop=1247%2C1247%2C0%2C207&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/0a/40a1075d-d77f-570a-a973-35287113375e/638e35c2e6ac0.image.jpg?crop=1247%2C1247%2C0%2C207&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/pxl-20221214-230221775-portrait-jpg/image_a4031ab0-7c95-11ed-836c-af606eb88718.html" class="tnt-asset-link"  aria-label="PXL_20221214_230221775.PORTRAIT.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PXL_20221214_230221775.PORTRAIT.jpg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/40/a4031ab0-7c95-11ed-836c-af606eb88718/639b4b6631501.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/40/a4031ab0-7c95-11ed-836c-af606eb88718/639b4b6631501.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/40/a4031ab0-7c95-11ed-836c-af606eb88718/639b4b6631501.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/40/a4031ab0-7c95-11ed-836c-af606eb88718/639b4b6631501.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/40/a4031ab0-7c95-11ed-836c-af606eb88718/639b4b6631501.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/40/a4031ab0-7c95-11ed-836c-af606eb88718/639b4b6631501.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/40/a4031ab0-7c95-11ed-836c-af606eb88718/639b4b6631501.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/40/a4031ab0-7c95-11ed-836c-af606eb88718/639b4b6631501.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/40/a4031ab0-7c95-11ed-836c-af606eb88718/639b4b6631501.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/40/a4031ab0-7c95-11ed-836c-af606eb88718/639b4b6631501.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/40/a4031ab0-7c95-11ed-836c-af606eb88718/639b4b6631501.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/40/a4031ab0-7c95-11ed-836c-af606eb88718/639b4b6631501.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/1214-wrestling-cash-spa---gould-hoover-jpg/image_1c637ccc-7c21-11ed-bd8b-c3cf731c9994.html" class="tnt-asset-link"  aria-label="1214 wrestling cash spa - gould hoover.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="1214 wrestling cash spa - gould hoover.jpg"
                            class="img-responsive lazyload full default"
                            width="1213"
                            height="1213"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/1/c6/1c637ccc-7c21-11ed-bd8b-c3cf731c9994/639a87e50ac04.image.jpg?crop=1213%2C1213%2C247%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/1/c6/1c637ccc-7c21-11ed-bd8b-c3cf731c9994/639a87e50ac04.image.jpg?crop=1213%2C1213%2C247%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/1/c6/1c637ccc-7c21-11ed-bd8b-c3cf731c9994/639a87e50ac04.image.jpg?crop=1213%2C1213%2C247%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/1/c6/1c637ccc-7c21-11ed-bd8b-c3cf731c9994/639a87e50ac04.image.jpg?crop=1213%2C1213%2C247%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/1/c6/1c637ccc-7c21-11ed-bd8b-c3cf731c9994/639a87e50ac04.image.jpg?crop=1213%2C1213%2C247%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/1/c6/1c637ccc-7c21-11ed-bd8b-c3cf731c9994/639a87e50ac04.image.jpg?crop=1213%2C1213%2C247%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/1/c6/1c637ccc-7c21-11ed-bd8b-c3cf731c9994/639a87e50ac04.image.jpg?crop=1213%2C1213%2C247%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/1/c6/1c637ccc-7c21-11ed-bd8b-c3cf731c9994/639a87e50ac04.image.jpg?crop=1213%2C1213%2C247%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/1/c6/1c637ccc-7c21-11ed-bd8b-c3cf731c9994/639a87e50ac04.image.jpg?crop=1213%2C1213%2C247%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/1/c6/1c637ccc-7c21-11ed-bd8b-c3cf731c9994/639a87e50ac04.image.jpg?crop=1213%2C1213%2C247%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/1/c6/1c637ccc-7c21-11ed-bd8b-c3cf731c9994/639a87e50ac04.image.jpg?crop=1213%2C1213%2C247%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/1/c6/1c637ccc-7c21-11ed-bd8b-c3cf731c9994/639a87e50ac04.image.jpg?crop=1213%2C1213%2C247%2C0&resize=1213%2C1213&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2525119" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video-ashtabula-train-disaster/video_8b9c2855-5f0d-5efe-b649-b7ce3a2b8f3d.html" class="tnt-asset-link"  aria-label="VIDEO: Ashtabula train disaster">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Ashtabula train disaster"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/8/b9/8b9c2855-5f0d-5efe-b649-b7ce3a2b8f3d/639768e1b091e.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/8/b9/8b9c2855-5f0d-5efe-b649-b7ce3a2b8f3d/639768e1b091e.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/8/b9/8b9c2855-5f0d-5efe-b649-b7ce3a2b8f3d/639768e1b091e.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/8/b9/8b9c2855-5f0d-5efe-b649-b7ce3a2b8f3d/639768e1b091e.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/8/b9/8b9c2855-5f0d-5efe-b649-b7ce3a2b8f3d/639768e1b091e.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/8/b9/8b9c2855-5f0d-5efe-b649-b7ce3a2b8f3d/639768e1b091e.image.jpg?resize=480%2C480 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-piaa-girls-volleyball-state-champions---maplewood-tigers/video_f6e47ca6-690d-11ed-8abd-0b69a52ffd0a.html" class="tnt-asset-link"  aria-label="VIDEO: PIAA Girls Volleyball State Champions - Maplewood Tigers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: PIAA Girls Volleyball State Champions - Maplewood Tigers"
                            class="img-responsive lazyload full default"
                            width="540"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/6e/f6e47ca6-690d-11ed-8abd-0b69a52ffd0a/637a88a5035c7.image.jpg?crop=540%2C540%2C210%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/6e/f6e47ca6-690d-11ed-8abd-0b69a52ffd0a/637a88a5035c7.image.jpg?crop=540%2C540%2C210%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/6e/f6e47ca6-690d-11ed-8abd-0b69a52ffd0a/637a88a5035c7.image.jpg?crop=540%2C540%2C210%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/6e/f6e47ca6-690d-11ed-8abd-0b69a52ffd0a/637a88a5035c7.image.jpg?crop=540%2C540%2C210%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/6e/f6e47ca6-690d-11ed-8abd-0b69a52ffd0a/637a88a5035c7.image.jpg?crop=540%2C540%2C210%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/f/6e/f6e47ca6-690d-11ed-8abd-0b69a52ffd0a/637a88a5035c7.image.jpg?crop=540%2C540%2C210%2C0&resize=540%2C540&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2525119" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2525065" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2525128" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2525125" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2525134" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2525131" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/meadvilletribune","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/meadvilletribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2525122" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/meadvilletribune.js"></script>
</div></div><div id="tncms-block-2519677" class="tncms-block"><section id="block-2519677" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2519677 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.meadvillerewards.com" target="_blank" rel="noopener">
                
                Rewards Card
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-full"><figure class="pull-left"><a href="http://www.meadvillerewards.com" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/bc162474-a3e4-11ec-af27-9b6f89c18679.jpg?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/bc162474-a3e4-11ec-af27-9b6f89c18679.jpg?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/bc162474-a3e4-11ec-af27-9b6f89c18679.jpg?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/bc162474-a3e4-11ec-af27-9b6f89c18679.jpg?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/bc162474-a3e4-11ec-af27-9b6f89c18679.jpg 400w" 
                data-sizes="auto" 
                class="img-rounded img-responsive lazyload tnt-prop-img"
                width="320"
                height="50"
                alt="Rewards Card"
                ></a></figure><div class="media-body"><p>You can find the most current list of participating businesses for this year's Reader Rewards Card here!</p><a href="http://www.meadvillerewards.com" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">Click here for list</button>
            </a></div>
</article>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.meadvillerewards.com" class="">Rewards Card</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2525143" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2519569" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2519689" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show-lotame='["meadvilletribune_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2519689" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show-lotame='["meadvilletribune_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082625?https://visitor.r20.constantcontact.com/d.jsp?llr=z9oml49ab&p=oi&m=1128481045337&sit=zufwgcwlb&f=2c89aec3-e9c6-420f-8b94-cd5f35a888b7">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2525263" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2519590" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2519578" class="tncms-block"><section id="block-2519578" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2519578 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>meadvilletribune.com</strong><br>
    947 Federal Court<br>
    Meadville, PA 16335
    <br>
    
        <strong>Phone:</strong> (814) 724-6370<br>
        <strong>Email:</strong> <a href="mailto:tribune@meadvilletribune.com">tribune@meadvilletribune.com</a><br>
    
</address></section></div><div id="tncms-block-2519575" class="tncms-block"><section id="block-2519575" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2519575 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketing-your-business"  href="/site/marketing-your-business.html" >
                    <span class="nav-label ">Marketing Your Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://classadz.vdata.com/Legacy/MeadvilleTribune/Circulation/Subscriber"  target="_blank" rel="noopener">
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="https://www.meadvilletribune.com/site/forms/announcements/letter_to_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2519572" class="tncms-block"><section id="block-2519572" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2519572 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2519584" class="tncms-block padding-bottom"><section id="block-2519584" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=225%2C29 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=300%2C39 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=400%2C52 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=540%2C71 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=640%2C84 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=750%2C98 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=990%2C130 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=1035%2C136 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=1200%2C157 1200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=1333%2C175 1333w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=1476%2C193 1476w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=2008%2C263 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2220"
                height="291"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2519581" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2519587" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2519587"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Meadville Tribune </a>, 947 Federal Court Meadville, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/meadvilletribune","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/meadvilletribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local_news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["kavan m. boitnott", "law", "criminal law", "crime", "county court", "trial", "nathaniel harris", "killing", "plea", "paula digiacomo", "john spataro", "hearing", "dustin cole", "matthew jorden", "timothy bolden", "anthony rodriques"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2519728').click(function(e){
                                        $('#weather-2519728 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-34757ea8-0b8e-11e4-b033-0019bb2963f4-asset-5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc").popover({
                                content: $("#author-popup-34757ea8-0b8e-11e4-b033-0019bb2963f4-asset-5c0fcd8c-7fee-11ed-91dc-37fd38cb8fdc-content").html(),
                                html:true,
                                sanitize: false,
                                trigger: "hover",                     
                                placement: "top",
                                delay:{ show:100, hide:200 }
                        }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Kavan M. Boitnott','Engage:Law','Engage:Criminal Law','Engage:Crime','Engage:County Court','Engage:Trial','Engage:Nathaniel Harris','Engage:Killing','Engage:Plea','Engage:Paula Digiacomo','Engage:John Spataro','Engage:Hearing','Engage:Dustin Cole','Engage:Matthew Jorden','Engage:Timothy Bolden','Engage:Anthony Rodriques'";_cc6893.add('act', sReactionData, sReactionKeywords);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc6893.add('act', dmpData);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.727b4e3bfa0f1d9c7a22279342b1b5f5.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
            (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtractedLotame);
        }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>