
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.meadvilletribune.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="donor, red cross, medicine, physiology, anatomy, genetics, blood donor, shortage, blood supply, platelet, blood" />
<meta name="news_keywords" content="donor, red cross, medicine, physiology, anatomy, genetics, blood donor, shortage, blood supply, platelet, blood" />
<meta name="description" content="Just as most cars need to be refueled constantly, so does the nation&rsquo;s blood supply. The American Red Cross has faced a concerning drop in blood and platelet donations this" />
<meta name="author" content="Meadville Tribune" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="YOkZ5QE6Nva61jVflb6RbIklw0R0zx7H4QUVXAEo9Ww" />
<meta name="google-site-verification" content="YOkZ5QE6Nva61jVflb6RbIklw0R0zx7H4QUVXAEo9Ww" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.meadvilletribune.com/news/blood-donors-needed-to-help-prevent-a-seasonal-blood-shortage/article_ca2c9a4c-0e93-11ed-8857-b76e22dd227b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/dd8c79a0-d940-11e7-a71b-87c93befe28f.jpg?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Blood donors needed to help prevent a seasonal blood shortage" />
<meta property="og:description" content="Just as most cars need to be refueled constantly, so does the nation&rsquo;s blood supply. The American Red Cross has faced a concerning drop in blood and platelet donations this" />
<meta property="og:site_name" content="Meadville Tribune " />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/meadvilletribune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Meadville_Trib" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084337"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Meadville Tribune","start_hour":"02","id":"ca2c9a4c-0e93-11ed-8857-b76e22dd227b","app":"editorial","ga_page":"\/news\/article_ca2c9a4c-0e93-11ed-8857-b76e22dd227b.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":358},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"meadvilletribune.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news","weather_temp":63,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"news","asset_id":"ca2c9a4c-0e93-11ed-8857-b76e22dd227b","asset_headline":"Blood donors needed to help prevent a seasonal blood shortage","asset_byline":"Meadville Tribune","asset_pub_date":"08\/01\/2022","asset_pub_time":"2:45 am","asset_canonical":"https:\/\/www.meadvilletribune.com\/news\/blood-donors-needed-to-help-prevent-a-seasonal-blood-shortage\/article_ca2c9a4c-0e93-11ed-8857-b76e22dd227b.html","asset_tag_1":"donor","asset_tag_2":"red cross","asset_tag_3":"medicine","asset_tag_4":"physiology","asset_tag_5":"anatomy","asset_tag_6":"genetics","asset_tag_7":"blood donor","asset_tag_8":"shortage","asset_tag_9":"blood supply","asset_tag_10":"platelet"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/ads/impressions.js?_dc=1659341111"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/ads/traffic.js?_dc=1659328509"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/ads/settings.js?_dc=1579188796"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"f5d514ca-0f61-11ed-813d-aff1b98087f9-2525230","asset_id":"f5d514ca-0f61-11ed-813d-aff1b98087f9","title":"Economy","url":"\/news\/economy\/poll_f5d514ca-0f61-11ed-813d-aff1b98087f9.html","results":"https:\/\/www.meadvilletribune.com\/news\/economy\/poll_f5d514ca-0f61-11ed-813d-aff1b98087f9.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468351398"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082625?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=z9oml49ab&p=oi&m=1128481045337&sit=zufwgcwlb&f=2c89aec3-e9c6-420f-8b94-cd5f35a888b7","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"meadvilletribune_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2519689"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Blood donors needed to help prevent a seasonal blood shortage | News | meadvilletribune.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
 

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.meadvilletribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/dd2a575c-d940-11e7-a71a-6bd1cfcb3749.jpg" />
    <link rel="alternate" type="application/rss+xml" title="Blood donors needed to help prevent a seasonal blood shortage | News | meadvilletribune.com" href="http://www.meadvilletribune.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.meadvilletribune.com/news/blood-donors-needed-to-help-prevent-a-seasonal-blood-shortage/article_ca2c9a4c-0e93-11ed-8857-b76e22dd227b.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/gpbyhGqiGyczEzrx6FeY1bRsnaAWtr8NEw1PWEEULlfa1mNNsgk3miO",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/pogLjeA6mSTeDcXgun6dIS2SJiNlYctRAyRqnok9Ez9AcZw2LuS6PX092nTbQGksZBq2jFojA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="QwWSchvZm3FKSeDqkqnJlYwhk04ZL-rtZ-h7nplrSrY" />
<script async src='https://tag.simpli.fi/sifitag/efc6d9a0-4d8b-0136-49c4-067f653fa718'></script><!-- DFP Include -->
<!-- adb section targeting -->

<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'meadvilletribune',
        targeting: {
            section: 'news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="//meadvilletribune-cnhi-pw.newsmemory.com/?meter&amp;v=3&amp;service=onstop" async></script>

<meta name="vf:container_id" content="ca2c9a4c-0e93-11ed-8857-b76e22dd227b" />
<!-- APP Comments -->





<!--  Nativo JS Here-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!--  End Nativo JS Here-->
<!-- Navigation CSS -->
<style type="text/css">
#site-navbar-container {
    background: #fff;
    border-top: 0px solid #aaa;
    box-shadow: 0px 3px 5px rgba(0, 0, 0, .15);
}
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style>
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-ca2c9a4c-0e93-11ed-8857-b76e22dd227b  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.meadvilletribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Meadville+Tribune&amp;tncms.asset.start_hour=02&amp;tncms.asset.id=ca2c9a4c-0e93-11ed-8857-b76e22dd227b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_ca2c9a4c-0e93-11ed-8857-b76e22dd227b.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=358&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=meadvilletribune.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news&amp;weather_temp=63&amp;weather_conditions=Partly+Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news&amp;asset_id=ca2c9a4c-0e93-11ed-8857-b76e22dd227b&amp;asset_headline=Blood+donors+needed+to+help+prevent+a+seasonal+blood+shortage&amp;asset_byline=Meadville+Tribune&amp;asset_pub_date=08%2F01%2F2022&amp;asset_pub_time=2%3A45+am&amp;asset_canonical=https%3A%2F%2Fwww.meadvilletribune.com%2Fnews%2Fblood-donors-needed-to-help-prevent-a-seasonal-blood-shortage%2Farticle_ca2c9a4c-0e93-11ed-8857-b76e22dd227b.html&amp;asset_tag_1=donor&amp;asset_tag_2=red+cross&amp;asset_tag_3=medicine&amp;asset_tag_4=physiology&amp;asset_tag_5=anatomy&amp;asset_tag_6=genetics&amp;asset_tag_7=blood+donor&amp;asset_tag_8=shortage&amp;asset_tag_9=blood+supply&amp;asset_tag_10=platelet&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.meadvilletribune.com",
  secureDomain: "meadvilletribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NZGNPM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NZGNPM');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/meadvilletribune","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/meadvilletribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.meadvilletribune.com/tncms/admin/editorial-asset/?edit=ca2c9a4c-0e93-11ed-8857-b76e22dd227b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2525251" class="tncms-block in-drawer"><div id="site-logo-2525251" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=200%2C26" 
            srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=225%2C29 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=300%2C39 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="52"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2525248" class="tncms-block in-drawer social-links"><div class="follow-links-2525248 default">
    
    <section id="block-2525248" class="block emphasis-h3   " ><ul class="list-inline">
        
        
            <li>
                <a href="https://twitter.com/Meadville_Trib" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=z9oml49ab&p=oi&m=1128481045337&sit=zufwgcwlb&f=2c89aec3-e9c6-420f-8b94-cd5f35a888b7" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.meadvilletribune.com",
  "sameAs" : [,"https://twitter.com/Meadville_Trib","https://visitor.r20.constantcontact.com/d.jsp?llr=z9oml49ab&p=oi&m=1128481045337&sit=zufwgcwlb&f=2c89aec3-e9c6-420f-8b94-cd5f35a888b7"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2525239" class="tncms-block hidden-md hidden-lg"><section id="block-2525239" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2525239" class="search-form-container card clearfix text-center well">
    <form id="site-search-2525239" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2525239-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2525239-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2525239 .search-spinner { position: absolute; }
    #site-search-2525239 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2525239-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2525239').submit();
        return false;
    });

    $('#site-search-2525239').on('submit', function(){
        if( $('#site-search-2525239-term').val() ){
            $('#site-search-2525239-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://niagara-gazette-cnhi.newsmemory.com/?special=Explore"  target="_blank" rel="noopener" class="nav-link tnt-section-explore-the-niagara-frontier">EXPLORE the Niagara Frontier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-submit-a-news-tip">Submit a news tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_TheMeadvilleTribune "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/monster/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://www.meadvillewheelz.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="http://meadvilletribune.qrsite.com/directory.php?sect=270"  target="_blank" rel="noopener" class="nav-link tnt-section-call-a-pro">Call A Pro</a>
                                </li><li>
                                    <a href="http://meadvilletribune-cnhi.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a href="https://www.publicnoticepa.com/RecentNoticesByPubl.aspx?id=928"  target="_blank" rel="noopener" class="nav-link tnt-section-pa-public-notices">Pa. public notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://obituaries.meadvilletribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.meadvilletribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.meadvilletribune.com/celebrations/anniversaries/search"  target="_blank" rel="noopener" class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="http://celebrations.meadvilletribune.com/celebrations/engagements-forthcoming-marriages/search"  target="_blank" rel="noopener" class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="http://celebrations.meadvilletribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="http://celebrations.meadvilletribune.com/celebrations/weddings/search"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://celebrations.meadvilletribune.com/celebrations/births/search"  target="_blank" rel="noopener" class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="http://photos.meadvilletribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/site/forms/announcements/letter_to_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a letter to the editor</a>
                                </li><li>
                                    <a href="/site/forms/announcements/sound-offs/"  class="nav-link tnt-section-submit-a-sound-off">Submit a Sound-Off</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.meadvilletribune.com/search/publication_uid:b=NoIgDg9gzgLgdGArgIwDYEsDGBDG6IB2AXAKYEAmJ2AbhAE5yYEAW6cBEM2dAngCQBGABwAGEQE4AbAHYQAXSAAA"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.meadvilletribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.meadvilletribune.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="https://classadz.vdata.com/Legacy/MeadvilleTribune/Circulation/Subscriber/Subscription/Create"  target="_blank" rel="noopener" class="nav-link tnt-section-renew-my-subscription">Renew My Subscription</a>
                                </li><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/Legacy/MeadvilleTribune/Circulation/Subscriber/"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=z9oml49ab&amp;p=oi&amp;m=1128481045337&amp;sit=zufwgcwlb&amp;f=2c89aec3-e9c6-420f-8b94-cd5f35a888b7"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://static.cnhionline.com/meadvilletribune/circulation/reward_card.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-reader-rewards-guide">Reader Rewards Guide</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.meadvilletribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2519719" class="tncms-block"><section id="block-2519719" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=225%2C29 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=300%2C39 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="52"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.meadvilletribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.meadvilletribune.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-renew-my-subscription"  href="https://classadz.vdata.com/Legacy/MeadvilleTribune/Circulation/Subscriber/Subscription/Create"  target="_blank" rel="noopener">
                    <span class="nav-label ">Renew My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="https://classadz.vdata.com/Legacy/MeadvilleTribune/Circulation/Subscriber/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=z9oml49ab&p=oi&m=1128481045337&sit=zufwgcwlb&f=2c89aec3-e9c6-420f-8b94-cd5f35a888b7"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/meadvilletribune "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.meadvilletribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.meadvilletribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Blood donors needed to help prevent a seasonal blood shortage
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="//meadvilletribune-cnhi-pw.newsmemory.com/?meter&amp;v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2519728" class="tncms-block cnhi-weather-widget"><div id="weather-2519728" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=16335" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">63&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="16335">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2519728" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Meadville, PA
                                
                                <small>(16335)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy skies this morning. Thunderstorms likely during the afternoon. Gusty winds and small hail are possible. High 82F. Winds SSW at 10 to 15 mph. Chance of rain 70%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Thunderstorms likely this evening. Then a chance of scattered thunderstorms overnight. Low 66F. Winds WSW at 5 to 10 mph. Chance of rain 80%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 1, 2022 @ 4:23 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=16335"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2519725" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2525233" class="tncms-block"><div id="site-logo-2525233" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=200%2C26" 
            srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=225%2C29 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png?resize=300%2C39 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/media/c/35/c35031c8-cae8-11ec-a4f4-5339586bbac0/6271346fec64c.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="52"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Monday, August 1, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2519734" class="tncms-block"><div class="follow-links-2519734 pull-right">
    
    <section id="block-2519734" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=z9oml49ab&p=oi&m=1128481045337&sit=zufwgcwlb&f=2c89aec3-e9c6-420f-8b94-cd5f35a888b7" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://twitter.com/Meadville_Trib" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.meadvilletribune.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=z9oml49ab&p=oi&m=1128481045337&sit=zufwgcwlb&f=2c89aec3-e9c6-420f-8b94-cd5f35a888b7","https://twitter.com/Meadville_Trib"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2519734 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2519731" class="tncms-block cnhi-search"><section id="block-2519731" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2519731" class="search-form-container card clearfix text-center ">
    <form id="site-search-2519731" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2519731-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2519731-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2519731 .search-spinner { position: absolute; }
    #site-search-2519731 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2519731 { margin-bottom:0; }
        #site-search-2519731 .site-search-form { padding:0; }
        #site-search-2519731 #site-search-2519731-btn {
            outline: none;}
        #site-search-2519731 #site-search-2519731-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2519731-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2519731').submit();
        return false;
    });

    $('#site-search-2519731').on('submit', function(){
        if( $('#site-search-2519731-term').val() ){
            $('#site-search-2519731-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2519737" class="tncms-block"><div class="viafoura cnhi-viafoura">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2525140" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2525236" class="tncms-block pediment"><section id="block-2525236" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-d4fe8e6a-0f6c-11ed-af4d-1b07db762e96" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured tnt-flag-topical  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d4fe8e6a-0f6c-11ed-af4d-1b07db762e96 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/the-major-leagues-of-drum-corps-ready-for-lake-erie-fanfare-performance-in-edinboro/article_d4fe8e6a-0f6c-11ed-af4d-1b07db762e96.html" class="tnt-asset-link"  aria-label="The 'major leagues' of drum corps ready for Lake Erie Fanfare performance in Edinboro">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The 'major leagues' of drum corps ready for Lake Erie Fanfare performance in Edinboro"
                            class="img-responsive lazyload full default"
                            width="427"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/c8/ac811916-0f6d-11ed-8f02-2783197419a7/62e4297a75d96.image.jpg?crop=427%2C240%2C0%2C199&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/c8/ac811916-0f6d-11ed-8f02-2783197419a7/62e4297a75d96.image.jpg?crop=427%2C240%2C0%2C199&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/c8/ac811916-0f6d-11ed-8f02-2783197419a7/62e4297a75d96.image.jpg?crop=427%2C240%2C0%2C199&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/c8/ac811916-0f6d-11ed-8f02-2783197419a7/62e4297a75d96.image.jpg?crop=427%2C240%2C0%2C199&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/c8/ac811916-0f6d-11ed-8f02-2783197419a7/62e4297a75d96.image.jpg?crop=427%2C240%2C0%2C199&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/a/c8/ac811916-0f6d-11ed-8f02-2783197419a7/62e4297a75d96.image.jpg?crop=427%2C240%2C0%2C199&resize=427%2C240&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/the-major-leagues-of-drum-corps-ready-for-lake-erie-fanfare-performance-in-edinboro/article_d4fe8e6a-0f6c-11ed-af4d-1b07db762e96.html" class="tnt-asset-link" aria-label="The 'major leagues' of drum corps ready for Lake Erie Fanfare performance in Edinboro">
        

        
            The 'major leagues' of drum corps ready for Lak&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-8049e509-1044-5973-8aed-1708d48bc8b5" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-ap tnt-flag-featured  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-8049e509-1044-5973-8aed-1708d48bc8b5 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/biden-tests-positive-for-covid-19-returns-to-isolation/article_8049e509-1044-5973-8aed-1708d48bc8b5.html" class="tnt-asset-link"  aria-label="Biden tests positive for COVID-19, returns to isolation">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Biden tests positive for COVID-19, returns to isolation"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/2d/02d43b8a-145f-5bfa-8886-5daf20d93668/62e587e54a650.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/2d/02d43b8a-145f-5bfa-8886-5daf20d93668/62e587e54a650.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/2d/02d43b8a-145f-5bfa-8886-5daf20d93668/62e587e54a650.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/2d/02d43b8a-145f-5bfa-8886-5daf20d93668/62e587e54a650.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/2d/02d43b8a-145f-5bfa-8886-5daf20d93668/62e587e54a650.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/2d/02d43b8a-145f-5bfa-8886-5daf20d93668/62e587e54a650.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/2d/02d43b8a-145f-5bfa-8886-5daf20d93668/62e587e54a650.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/2d/02d43b8a-145f-5bfa-8886-5daf20d93668/62e587e54a650.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/2d/02d43b8a-145f-5bfa-8886-5daf20d93668/62e587e54a650.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/2d/02d43b8a-145f-5bfa-8886-5daf20d93668/62e587e54a650.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/2d/02d43b8a-145f-5bfa-8886-5daf20d93668/62e587e54a650.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/2d/02d43b8a-145f-5bfa-8886-5daf20d93668/62e587e54a650.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/2d/02d43b8a-145f-5bfa-8886-5daf20d93668/62e587e54a650.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/2d/02d43b8a-145f-5bfa-8886-5daf20d93668/62e587e54a650.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/coronavirus/biden-tests-positive-for-covid-19-returns-to-isolation/article_8049e509-1044-5973-8aed-1708d48bc8b5.html" class="tnt-asset-link" aria-label="Biden tests positive for COVID-19, returns to isolation">
        

        
            Biden tests positive for COVID-19, returns to isolation</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-edfac605-4585-5176-8500-6c600d5c11e5" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-ap tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-edfac605-4585-5176-8500-6c600d5c11e5 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ticket-bought-in-illinois-wins-1-28b-mega-millions-jackpot/article_edfac605-4585-5176-8500-6c600d5c11e5.html" class="tnt-asset-link"  aria-label="Ticket bought in Illinois wins $1.28B Mega Millions jackpot">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ticket bought in Illinois wins $1.28B Mega Millions jackpot"
                            class="img-responsive lazyload ap-photo full default"
                            width="1919"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/ea/beaf1d69-87ab-5c8b-afb0-9f61e24596b1/62e54d31e17af.image.jpg?crop=1919%2C1079%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/ea/beaf1d69-87ab-5c8b-afb0-9f61e24596b1/62e54d31e17af.image.jpg?crop=1919%2C1079%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/ea/beaf1d69-87ab-5c8b-afb0-9f61e24596b1/62e54d31e17af.image.jpg?crop=1919%2C1079%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/ea/beaf1d69-87ab-5c8b-afb0-9f61e24596b1/62e54d31e17af.image.jpg?crop=1919%2C1079%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/ea/beaf1d69-87ab-5c8b-afb0-9f61e24596b1/62e54d31e17af.image.jpg?crop=1919%2C1079%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/ea/beaf1d69-87ab-5c8b-afb0-9f61e24596b1/62e54d31e17af.image.jpg?crop=1919%2C1079%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/ea/beaf1d69-87ab-5c8b-afb0-9f61e24596b1/62e54d31e17af.image.jpg?crop=1919%2C1079%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/ea/beaf1d69-87ab-5c8b-afb0-9f61e24596b1/62e54d31e17af.image.jpg?crop=1919%2C1079%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/ea/beaf1d69-87ab-5c8b-afb0-9f61e24596b1/62e54d31e17af.image.jpg?crop=1919%2C1079%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/ea/beaf1d69-87ab-5c8b-afb0-9f61e24596b1/62e54d31e17af.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/ea/beaf1d69-87ab-5c8b-afb0-9f61e24596b1/62e54d31e17af.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/ea/beaf1d69-87ab-5c8b-afb0-9f61e24596b1/62e54d31e17af.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/ea/beaf1d69-87ab-5c8b-afb0-9f61e24596b1/62e54d31e17af.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/ea/beaf1d69-87ab-5c8b-afb0-9f61e24596b1/62e54d31e17af.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1919%2C1079&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/ticket-bought-in-illinois-wins-1-28b-mega-millions-jackpot/article_edfac605-4585-5176-8500-6c600d5c11e5.html" class="tnt-asset-link" aria-label="Ticket bought in Illinois wins $1.28B Mega Millions jackpot">
        

        
            Ticket bought in Illinois wins $1.28B Mega Mill&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-478db6ae-0dec-11ed-9899-eb1c1be48331" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured tnt-flag-topical  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-478db6ae-0dec-11ed-9899-eb1c1be48331 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/bump-set-kick-sadie-thomas-does-double-duty-for-maplewood/article_478db6ae-0dec-11ed-9899-eb1c1be48331.html" class="tnt-asset-link"  aria-label="Bump, set, kick: Sadie Thomas does double duty for Maplewood">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bump, set, kick: Sadie Thomas does double duty for Maplewood"
                            class="img-responsive lazyload full default"
                            width="920"
                            height="518"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/c6/4c60c58a-0ece-11ed-8860-8707c211e644/62e31e79069ec.image.jpg?crop=920%2C518%2C0%2C48&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/c6/4c60c58a-0ece-11ed-8860-8707c211e644/62e31e79069ec.image.jpg?crop=920%2C518%2C0%2C48&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/c6/4c60c58a-0ece-11ed-8860-8707c211e644/62e31e79069ec.image.jpg?crop=920%2C518%2C0%2C48&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/c6/4c60c58a-0ece-11ed-8860-8707c211e644/62e31e79069ec.image.jpg?crop=920%2C518%2C0%2C48&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/c6/4c60c58a-0ece-11ed-8860-8707c211e644/62e31e79069ec.image.jpg?crop=920%2C518%2C0%2C48&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/c6/4c60c58a-0ece-11ed-8860-8707c211e644/62e31e79069ec.image.jpg?crop=920%2C518%2C0%2C48&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/c6/4c60c58a-0ece-11ed-8860-8707c211e644/62e31e79069ec.image.jpg?crop=920%2C518%2C0%2C48&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/c6/4c60c58a-0ece-11ed-8860-8707c211e644/62e31e79069ec.image.jpg?crop=920%2C518%2C0%2C48&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/c6/4c60c58a-0ece-11ed-8860-8707c211e644/62e31e79069ec.image.jpg?crop=920%2C518%2C0%2C48&resize=920%2C518&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/local_sports/bump-set-kick-sadie-thomas-does-double-duty-for-maplewood/article_478db6ae-0dec-11ed-9899-eb1c1be48331.html" class="tnt-asset-link" aria-label="Bump, set, kick: Sadie Thomas does double duty for Maplewood">
        

        
            Bump, set, kick: Sadie Thomas does double duty &hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2525227" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2525116" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2525113" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-ca2c9a4c-0e93-11ed-8857-b76e22dd227b" class="asset article-default"  data-url="https://www.meadvilletribune.com/news/blood-donors-needed-to-help-prevent-a-seasonal-blood-shortage/article_ca2c9a4c-0e93-11ed-8857-b76e22dd227b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Just as most cars need to be refueled constantly, so does the nation’s blood supply. The American Red Cross has faced a concerning drop in blood and platelet donations this summer. Donors are needed to make an appointment to give in August to help prevent a blood shortage. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/dd8c79a0-d940-11e7-a71b-87c93befe28f.jpg?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="meadvilletribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.meadvilletribune.com/news/blood-donors-needed-to-help-prevent-a-seasonal-blood-shortage/article_ca2c9a4c-0e93-11ed-8857-b76e22dd227b.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.meadvilletribune.com\/tncms\/search\/mlt\/?origin=ca2c9a4c-0e93-11ed-8857-b76e22dd227b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ca2c9a4c-0e93-11ed-8857-b76e22dd227b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ca2c9a4c-0e93-11ed-8857-b76e22dd227b" class="asset-paging">
                <div id="paging-prev-ca2c9a4c-0e93-11ed-8857-b76e22dd227b" class="paging-link prev offset"></div>
                <div id="paging-next-ca2c9a4c-0e93-11ed-8857-b76e22dd227b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Blood donors needed to help prevent a seasonal blood shortage
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Meadville Tribune</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-01T02:45:00-04:00" class="tnt-date asset-date text-muted">
            Aug 1, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-01T02:45:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-01T02:45:00-04:00">
    <meta itemprop="datePublished" content="2022-08-01T02:45:00-04:00">
    <meta itemprop="dateModified" content="2022-08-01T02:45:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ca2c9a4c-0e93-11ed-8857-b76e22dd227b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.meadvilletribune.com/news/blood-donors-needed-to-help-prevent-a-seasonal-blood-shortage/article_ca2c9a4c-0e93-11ed-8857-b76e22dd227b.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.meadvilletribune.com/news/blood-donors-needed-to-help-prevent-a-seasonal-blood-shortage/article_ca2c9a4c-0e93-11ed-8857-b76e22dd227b.html%20%7C%20Blood donors needed to help prevent a seasonal blood shortage"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.meadvilletribune.com/news/blood-donors-needed-to-help-prevent-a-seasonal-blood-shortage/article_ca2c9a4c-0e93-11ed-8857-b76e22dd227b.html&amp;summary=Blood donors needed to help prevent a seasonal blood shortage"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.meadvilletribune.com/news/blood-donors-needed-to-help-prevent-a-seasonal-blood-shortage/article_ca2c9a4c-0e93-11ed-8857-b76e22dd227b.html&amp;media=&amp;description=Blood donors needed to help prevent a seasonal blood shortage"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Blood donors needed to help prevent a seasonal blood shortage&amp;body=https://www.meadvilletribune.com/news/blood-donors-needed-to-help-prevent-a-seasonal-blood-shortage/article_ca2c9a4c-0e93-11ed-8857-b76e22dd227b.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92202"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92202"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>Just as most cars need to be refueled constantly, so does the nation’s blood supply. The American Red Cross has faced a concerning drop in blood and platelet donations this summer. Donors are needed to make an appointment to give in August to help prevent a blood shortage.</p><p>The decline in donations has caused the Red Cross blood supply to shrink nearly 20 percent in recent weeks. The availability of blood products will continue to decline if donations do not increase. People should not wait until they hear there is a blood shortage to give. Type O negative blood donors and platelet donors are especially needed now.</p><p>“This is a concerning trend that may soon make it tougher to keep blood products stocked on hospital shelves,” said Paul Sullivan, Red Cross senior vice president of donor services. “By choosing a time to give now, donors can help pump up the blood supply for those in immediate need of lifesaving care and those who rely on transfusions for treatment.”</p><p>Donors can schedule an appointment to donate using the Red Cross Blood Donor app, by visiting <a href="http://RedCrossBlood.org">RedCrossBlood.org</a> or by calling (800) RED CROSS.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/meadvilletribune","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/meadvilletribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>As blood and platelet donations drop, gas prices have reached all-time highs in the U.S. As a thank you, all who donate in August will be entered for a chance to win gas for a year, a $6,000 value. There will be three winners. Everyone who comes to give blood or platelets in August will also receive a $10 e-gift card to a merchant of choice, officials said.</p><p>The Red Cross follows a high standard of safety and infection control. It will continue to socially distance wherever possible at blood drives, donation centers and facilities. While donors are no longer required to wear a face mask, individuals may choose to continue to do so. The Red Cross also will adhere to more stringent face mask requirements per state and/or local guidance, or at the request of blood drive sponsors. Donors are asked to schedule an appointment prior to arriving at a drive.</p><p>All blood types are needed to ensure a reliable supply for patients. A blood donor card or driver’s license or two other forms of identification are required at check-in. Individuals who are 17 years of age in most states (16 with parental consent where allowed by state law), weigh at least 110 pounds and are in generally good health may be eligible to donate blood. High school students and other donors 18 and younger also have to meet certain height and weight requirements.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/meadvilletribune","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/meadvilletribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2519533" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=z9oml49ab&p=oi&m=1128481045337&sit=zufwgcwlb&f=2c89aec3-e9c6-420f-8b94-cd5f35a888b7" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92202"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-ca2c9a4c-0e93-11ed-8857-b76e22dd227b anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="ca2c9a4c-0e93-11ed-8857-b76e22dd227b" method="post" action="/tncms/counter/editorial/ca2c9a4c-0e93-11ed-8857-b76e22dd227b/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="ca2c9a4c-0e93-11ed-8857-b76e22dd227b" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22donor%22#tncms-source=keyword" class="tag-donor label label-default" data-tncms-track-dmp='search: donor' rel="nofollow">Donor</a>
                </li> <li>
                    <a href="/search/?k=%22red%20cross%22#tncms-source=keyword" class="tag-red-cross label label-default" data-tncms-track-dmp='search: red-cross' rel="nofollow">Red Cross</a>
                </li> <li>
                    <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine' rel="nofollow">Medicine</a>
                </li> <li>
                    <a href="/search/?k=%22physiology%22#tncms-source=keyword" class="tag-physiology label label-default" data-tncms-track-dmp='search: physiology' rel="nofollow">Physiology</a>
                </li> <li>
                    <a href="/search/?k=%22anatomy%22#tncms-source=keyword" class="tag-anatomy label label-default" data-tncms-track-dmp='search: anatomy' rel="nofollow">Anatomy</a>
                </li> <li>
                    <a href="/search/?k=%22genetics%22#tncms-source=keyword" class="tag-genetics label label-default" data-tncms-track-dmp='search: genetics' rel="nofollow">Genetics</a>
                </li> <li>
                    <a href="/search/?k=%22blood%20donor%22#tncms-source=keyword" class="tag-blood-donor label label-default" data-tncms-track-dmp='search: blood-donor' rel="nofollow">Blood Donor</a>
                </li> <li>
                    <a href="/search/?k=%22shortage%22#tncms-source=keyword" class="tag-shortage label label-default" data-tncms-track-dmp='search: shortage' rel="nofollow">Shortage</a>
                </li> <li>
                    <a href="/search/?k=%22blood%20supply%22#tncms-source=keyword" class="tag-blood-supply label label-default" data-tncms-track-dmp='search: blood-supply' rel="nofollow">Blood Supply</a>
                </li> <li>
                    <a href="/search/?k=%22platelet%22#tncms-source=keyword" class="tag-platelet label label-default" data-tncms-track-dmp='search: platelet' rel="nofollow">Platelet</a>
                </li> <li>
                    <a href="/search/?k=%22blood%22#tncms-source=keyword" class="tag-blood label label-default" data-tncms-track-dmp='search: blood' rel="nofollow">Blood</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1471"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
  <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2519530" class="tncms-block"><section id="block-2519530" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2519530 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2519530" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2519530" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2561335" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/meadvilletribune","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/meadvilletribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2525146" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2525149" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2525152" class="tncms-block">






<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.meadvilletribune.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.meadvilletribune.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2525158" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2525155" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15599"></div>
<script src="//api.circularhub.com/15599/49815a104d7e69e6/circularhub_module.js"></script>
</div></div><div id="tncms-block-2525230" class="tncms-block"><section id="block-2525230" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2525230 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/economy/poll_f5d514ca-0f61-11ed-813d-aff1b98087f9.html" class="tnt-asset-link" aria-label="Economy">
        

        
            Economy</a></h4>
            <div id="poll-f5d514ca-0f61-11ed-813d-aff1b98087f9-2525230" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-f5d514ca-0f61-11ed-813d-aff1b98087f9 media-preview poll-asset " data-aspect=""></div>
                    </div>
                    <p class="poll-description">When do you think U.S. consumers will start to feel relief from rising prices?</p>
                <div id="poll-f5d514ca-0f61-11ed-813d-aff1b98087f9-2525230-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-f5d514ca-0f61-11ed-813d-aff1b98087f9-2525230-your-vote"></span>
                </div>
                <div id="poll-f5d514ca-0f61-11ed-813d-aff1b98087f9-2525230-results" class="tnt-poll-results hide"></div>
                <div id="poll-f5d514ca-0f61-11ed-813d-aff1b98087f9-2525230-container">
                    <form id="poll-f5d514ca-0f61-11ed-813d-aff1b98087f9-2525230-form" class="tnt-poll-form" role="form" method="post" action="/news/economy/poll_f5d514ca-0f61-11ed-813d-aff1b98087f9.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="1 to 3 months" value="C9EB0DD6-F580-0001-62258E701C509200"> 1 to 3 months
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="3 to 6 months" value="C9EB0DD8-7880-0001-378017F51E20198D"> 3 to 6 months
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="6 months to 1 year" value="C9EB0DD9-CB80-0001-4C19E12018D02A30"> 6 months to 1 year
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="More than a year" value="C9EB0DDB-8D80-0001-5EC7D1A11FD0EC80"> More than a year
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-f5d514ca-0f61-11ed-813d-aff1b98087f9-2525230-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-f5d514ca-0f61-11ed-813d-aff1b98087f9-2525230-back-vote" class="padding-top hide">
                <button id="poll-f5d514ca-0f61-11ed-813d-aff1b98087f9-2525230-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/meadvilletribune","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/meadvilletribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2519779" class="tncms-block"><div id="site-logo-2519779" class="site-logo-container text-center" ><div class="logo-top">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://meadvilletribune.qrsite.com/ad-directory.php?sect=283" class="">Online Directory</a></li>
                
            
            
        </ul></div><div class="logo-middle">
            <a target="_blank" rel="noopener" href="http://meadvilletribune.qrsite.com/ad-directory.php?sect=283" aria-label="Online Directory"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/14381b3c-0135-11ed-a8aa-af8144b8bc8d.jpg?resize=200%2C167" 
            srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/14381b3c-0135-11ed-a8aa-af8144b8bc8d.jpg?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/14381b3c-0135-11ed-a8aa-af8144b8bc8d.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/14381b3c-0135-11ed-a8aa-af8144b8bc8d.jpg?resize=225%2C188 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/14381b3c-0135-11ed-a8aa-af8144b8bc8d.jpg 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="250"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2569807" class="tncms-block"><div id="site-logo-2569807" class="site-logo-container text-center" ><div class="logo-top">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://meadvilletribune.qrsite.com/ad-directory.php?sect=276" class="">Business card directory</a></li>
                
            
            
        </ul></div><div class="logo-middle">
            <a  href="http://meadvilletribune.qrsite.com/ad-directory.php?sect=276" aria-label="Business card directory"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/8c049e26-e8f6-11ec-a8a8-6f48a46dc02d.jpg?resize=200%2C83" 
            srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/8c049e26-e8f6-11ec-a8a8-6f48a46dc02d.jpg?resize=150%2C63 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/8c049e26-e8f6-11ec-a8a8-6f48a46dc02d.jpg?resize=200%2C83 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/8c049e26-e8f6-11ec-a8a8-6f48a46dc02d.jpg?resize=225%2C94 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/8c049e26-e8f6-11ec-a8a8-6f48a46dc02d.jpg 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="125"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2519776" class="tncms-block"><div id="site-logo-2519776" class="site-logo-container text-center" ><div class="logo-top">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://meadvilletribune.qrsite.com/directory.php?sect=270" class="">Call A Pro</a></li>
                
            
            
        </ul></div><div class="logo-middle">
            <a  href="http://meadvilletribune.qrsite.com/directory.php?sect=270" aria-label="Call A Pro"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/6c897c00-6d82-11ec-9476-af01f3e9093d.jpg?resize=200%2C83" 
            srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/6c897c00-6d82-11ec-9476-af01f3e9093d.jpg?resize=150%2C63 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/6c897c00-6d82-11ec-9476-af01f3e9093d.jpg?resize=200%2C83 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/6c897c00-6d82-11ec-9476-af01f3e9093d.jpg?resize=225%2C94 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/6c897c00-6d82-11ec-9476-af01f3e9093d.jpg 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="125"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2519788" class="tncms-block"><div id="site-logo-2519788" class="site-logo-container text-center" ><div class="logo-top">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://meadvilletribune.qrsite.com/ad-directory.php?sect=334" class="">Local Job Network</a></li>
                
            
            
        </ul></div><div class="logo-middle">
            <a target="_blank" rel="noopener" href="http://meadvilletribune.qrsite.com/ad-directory.php?sect=334" aria-label="Local Job Network"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/2fdd640a-334a-11ec-90be-8ba8f40c02eb.jpg?resize=200%2C83" 
            srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/2fdd640a-334a-11ec-90be-8ba8f40c02eb.jpg?resize=150%2C63 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/2fdd640a-334a-11ec-90be-8ba8f40c02eb.jpg?resize=200%2C83 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/2fdd640a-334a-11ec-90be-8ba8f40c02eb.jpg?resize=225%2C94 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/2fdd640a-334a-11ec-90be-8ba8f40c02eb.jpg 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="125"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2519785" class="tncms-block"><div id="site-logo-2519785" class="site-logo-container text-center" ><div class="logo-top">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://meadvilletribune.qrsite.com/ad-directory.php?sect=326" class="">2022 Regional College & Trade School Directory</a></li>
                
            
            
        </ul></div><div class="logo-middle">
            <a target="_blank" rel="noopener" href="http://meadvilletribune.qrsite.com/ad-directory.php?sect=326" aria-label="2022Regional College &amp; Trade School Directory"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/c1248a3e-89f2-11ec-993f-0fbd02f3ffab.jpg?resize=200%2C83" 
            srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/c1248a3e-89f2-11ec-993f-0fbd02f3ffab.jpg?resize=150%2C63 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/c1248a3e-89f2-11ec-993f-0fbd02f3ffab.jpg?resize=200%2C83 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/c1248a3e-89f2-11ec-993f-0fbd02f3ffab.jpg?resize=225%2C94 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/c1248a3e-89f2-11ec-993f-0fbd02f3ffab.jpg 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="125"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2519770" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-2525224" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2525224" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2525224 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2525224-2b396216-0f7b-52a2-9939-fdad4e6cc7eb" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2b396216-0f7b-52a2-9939-fdad4e6cc7eb media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.meadvilletribune.com/obituary/cathy-roche-1085826035" class="tnt-asset-link"  aria-label="ROCHÉ, Cathy May 23, 1952 - Jul 24, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="ROCHÉ, Cathy May 23, 1952 - Jul 24, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/b3/2b396216-0f7b-52a2-9939-fdad4e6cc7eb/62e7855bd5165.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="938"
                    height="1207" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.meadvilletribune.com/obituary/cathy-roche-1085826035" class="tnt-asset-link" aria-label="ROCHÉ, Cathy May 23, 1952 - Jul 24, 2022">
        

        
            ROCHÉ, Cathy May 23, 1952 - Jul 24, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525224-cc181833-ad78-52cb-b5fb-505ef94c2116" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cc181833-ad78-52cb-b5fb-505ef94c2116 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.meadvilletribune.com/obituary/kathryn-wetsell-1085826034" class="tnt-asset-link"  aria-label="WETSELL, Kathryn">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="WETSELL, Kathryn"
                    src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/c/c1/cc181833-ad78-52cb-b5fb-505ef94c2116/62e7855cadb2f.preview.jpg?resize=92%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="585"
                    height="1266" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.meadvilletribune.com/obituary/kathryn-wetsell-1085826034" class="tnt-asset-link" aria-label="WETSELL, Kathryn">
        

        
            WETSELL, Kathryn</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525224-c1015919-42e1-5d82-9283-47511bca0aa1" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c1015919-42e1-5d82-9283-47511bca0aa1 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.meadvilletribune.com/obituary/lois-mcelhinny-1085813734" class="tnt-asset-link"  aria-label="MCELHINNY, Lois Aug 18, 1932 - Jul 26, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="MCELHINNY, Lois Aug 18, 1932 - Jul 26, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/c/10/c1015919-42e1-5d82-9283-47511bca0aa1/62e4d8af674bb.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.meadvilletribune.com/obituary/lois-mcelhinny-1085813734" class="tnt-asset-link" aria-label="MCELHINNY, Lois Aug 18, 1932 - Jul 26, 2022">
        

        
            MCELHINNY, Lois Aug 18, 1932 - Jul 26, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525224-04511b66-9807-5b25-b088-724a91b494c4" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-04511b66-9807-5b25-b088-724a91b494c4 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.meadvilletribune.com/obituary/william-sayre-1085802503" class="tnt-asset-link"  aria-label="SAYRE, William Nov 11, 1932 - Jul 20, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="SAYRE, William Nov 11, 1932 - Jul 20, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/45/04511b66-9807-5b25-b088-724a91b494c4/62e386251ef14.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="647"
                    height="834" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.meadvilletribune.com/obituary/william-sayre-1085802503" class="tnt-asset-link" aria-label="SAYRE, William Nov 11, 1932 - Jul 20, 2022">
        

        
            SAYRE, William Nov 11, 1932 - Jul 20, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525224-49354714-5f08-57cb-a96a-00c9fc0e859b" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-49354714-5f08-57cb-a96a-00c9fc0e859b media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.meadvilletribune.com/obituary/william-bradley-jr-1085793972" class="tnt-asset-link"  aria-label="BRADLEY, JR., William Dec 21, 1940 - Jul 26, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="BRADLEY, JR., William Dec 21, 1940 - Jul 26, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/4/93/49354714-5f08-57cb-a96a-00c9fc0e859b/62e1d653c2bfd.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="886"
                    height="1139" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.meadvilletribune.com/obituary/william-bradley-jr-1085793972" class="tnt-asset-link" aria-label="BRADLEY, JR., William Dec 21, 1940 - Jul 26, 2022">
        

        
            BRADLEY, JR., William Dec 21, 1940 - Jul 26, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525224-c83dc49f-8e37-54c1-bf9f-cc440825fe60" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.meadvilletribune.com/obituary/joanne-furno-marinelli-1085793971" class="tnt-asset-link" aria-label="Joanne Furno- Marinelli">
        

        
            Joanne Furno- Marinelli</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525224-5e1daa9e-4836-5af9-92c6-8219635b7644" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5e1daa9e-4836-5af9-92c6-8219635b7644 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.meadvilletribune.com/obituary/julia-slozat-1085784618" class="tnt-asset-link"  aria-label="Slozat, Julia">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Slozat, Julia"
                    src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/5/e1/5e1daa9e-4836-5af9-92c6-8219635b7644/62e06bbe06587.preview.jpg?resize=144%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="156"
                    height="217" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.meadvilletribune.com/obituary/julia-slozat-1085784618" class="tnt-asset-link" aria-label="Slozat, Julia">
        

        
            Slozat, Julia</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2525062" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2525119" class="tncms-block"><section id="block-2525119" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2525119 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2525119" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2525119" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2525119" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2525119" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2525119" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/state-police-updates-search-for-missing-person/article_0f224d00-0de4-11ed-8b9f-6b8fa84911fb.html">State police updates search for missing person</a></li><li><a href="/news/wesbury-nurse-charged-with-stealing-pills-prescribed-for-seniors/article_c7550770-0eb9-11ed-a2a1-133ef9e94787.html">Wesbury nurse charged with stealing pills prescribed for seniors</a></li><li><a href="/news/local_news/meadville-man-charged-after-leading-police-on-high-speed-chase-monday/article_58a7bc92-0d1e-11ed-94e8-4fc95360a888.html">Meadville man charged after leading police on high-speed chase Monday</a></li><li><a href="/news/local_news/crawford-county-residents-have-9-7-million-in-unclaimed-property/article_5259f792-0c5b-11ed-acf7-433d4a46a8fd.html">Crawford County residents have $9.7 million in unclaimed property</a></li><li><a href="/news/one-dead-four-injured-in-boat-accident-in-ashtabula-harbor/article_83e1576d-3a2f-56e9-ab74-224a879b4e36.html">One dead, four injured in boat accident in Ashtabula Harbor</a></li><li><a href="/news/connect55-residents-developer-at-odds-over-rent-increases/article_8e909a16-0cf3-11ed-a7a5-7b2eeb3a9fe6.html">Connect55+ residents, developer at odds over rent increases</a></li><li><a href="/news/full-story-search-efforts-scale-back-for-missing-woman/article_50cce1b0-0b83-11ed-b9a4-0b0922d4d01e.html">FULL STORY: Search efforts scale back for missing woman</a></li><li><a href="/news/one-man-dead-two-others-injured-in-boating-incident-in-ashtabula-harbor/article_95f1a4b2-7416-5051-ac6d-60a54423ae69.html">One man dead, two others injured in boating incident in Ashtabula Harbor</a></li><li><a href="/news/cochranton-fair-is-set-to-go-with-week-of-fun/article_f34215e6-0d22-11ed-bf6f-a3a9f0700568.html">Cochranton Fair is set to go with week of fun</a></li><li><a href="/sports/local_sports/former-cash-standout-hearn-begins-mma-career-1-0/article_a31de842-0bb0-11ed-b590-077f0a8b07a0.html">Former CASH standout Hearn begins MMA career 1-0</a></li></ul></div>
        
        
            <div id="images-2525119" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/candice-caffas/image_ee1d9d3a-0b9a-11ed-860e-97a97f577761.html" class="tnt-asset-link"  aria-label="Candice Caffas">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Candice Caffas"
                            class="img-responsive lazyload full default"
                            width="370"
                            height="370"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/e1/ee1d9d3a-0b9a-11ed-860e-97a97f577761/62ddbff415fea.image.jpg?crop=370%2C370%2C0%2C50&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/e1/ee1d9d3a-0b9a-11ed-860e-97a97f577761/62ddbff415fea.image.jpg?crop=370%2C370%2C0%2C50&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/e1/ee1d9d3a-0b9a-11ed-860e-97a97f577761/62ddbff415fea.image.jpg?crop=370%2C370%2C0%2C50&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/e1/ee1d9d3a-0b9a-11ed-860e-97a97f577761/62ddbff415fea.image.jpg?crop=370%2C370%2C0%2C50&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/e1/ee1d9d3a-0b9a-11ed-860e-97a97f577761/62ddbff415fea.image.jpg?crop=370%2C370%2C0%2C50&resize=370%2C370&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/candice-caffas/image_648b5802-0b7f-11ed-b8a3-ff41c46f50f7.html" class="tnt-asset-link"  aria-label="Candice Caffas">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Candice Caffas"
                            class="img-responsive lazyload full default"
                            width="370"
                            height="370"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/48/648b5802-0b7f-11ed-b8a3-ff41c46f50f7/62dd914c1b91a.image.jpg?crop=370%2C370%2C0%2C50&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/48/648b5802-0b7f-11ed-b8a3-ff41c46f50f7/62dd914c1b91a.image.jpg?crop=370%2C370%2C0%2C50&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/48/648b5802-0b7f-11ed-b8a3-ff41c46f50f7/62dd914c1b91a.image.jpg?crop=370%2C370%2C0%2C50&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/48/648b5802-0b7f-11ed-b8a3-ff41c46f50f7/62dd914c1b91a.image.jpg?crop=370%2C370%2C0%2C50&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/48/648b5802-0b7f-11ed-b8a3-ff41c46f50f7/62dd914c1b91a.image.jpg?crop=370%2C370%2C0%2C50&resize=370%2C370&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ethne-flinspach/image_242223d8-0eb6-11ed-bb58-5f10c77a0298.html" class="tnt-asset-link"  aria-label="Ethne Flinspach">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ethne Flinspach"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/42/242223d8-0eb6-11ed-bb58-5f10c77a0298/62e2f57111a33.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/42/242223d8-0eb6-11ed-bb58-5f10c77a0298/62e2f57111a33.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/42/242223d8-0eb6-11ed-bb58-5f10c77a0298/62e2f57111a33.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/42/242223d8-0eb6-11ed-bb58-5f10c77a0298/62e2f57111a33.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/42/242223d8-0eb6-11ed-bb58-5f10c77a0298/62e2f57111a33.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/42/242223d8-0eb6-11ed-bb58-5f10c77a0298/62e2f57111a33.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/42/242223d8-0eb6-11ed-bb58-5f10c77a0298/62e2f57111a33.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/42/242223d8-0eb6-11ed-bb58-5f10c77a0298/62e2f57111a33.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/42/242223d8-0eb6-11ed-bb58-5f10c77a0298/62e2f57111a33.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/42/242223d8-0eb6-11ed-bb58-5f10c77a0298/62e2f57111a33.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/42/242223d8-0eb6-11ed-bb58-5f10c77a0298/62e2f57111a33.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/0715-old-home-days-dunk-tank-jpg/image_2ccc0274-04a2-11ed-b522-5f01ad6992ae.html" class="tnt-asset-link"  aria-label="0715 old home days — dunk tank.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="0715 old home days — dunk tank.jpg"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/cc/2ccc0274-04a2-11ed-b522-5f01ad6992ae/62d20cd21c989.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/cc/2ccc0274-04a2-11ed-b522-5f01ad6992ae/62d20cd21c989.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/cc/2ccc0274-04a2-11ed-b522-5f01ad6992ae/62d20cd21c989.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/cc/2ccc0274-04a2-11ed-b522-5f01ad6992ae/62d20cd21c989.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/cc/2ccc0274-04a2-11ed-b522-5f01ad6992ae/62d20cd21c989.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/cc/2ccc0274-04a2-11ed-b522-5f01ad6992ae/62d20cd21c989.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/cc/2ccc0274-04a2-11ed-b522-5f01ad6992ae/62d20cd21c989.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/cc/2ccc0274-04a2-11ed-b522-5f01ad6992ae/62d20cd21c989.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/cc/2ccc0274-04a2-11ed-b522-5f01ad6992ae/62d20cd21c989.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/cc/2ccc0274-04a2-11ed-b522-5f01ad6992ae/62d20cd21c989.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/2/cc/2ccc0274-04a2-11ed-b522-5f01ad6992ae/62d20cd21c989.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/0722-bass-classic---mark-and-jeffrey-winners-jpg/image_dcb50cac-0a0c-11ed-a6cb-27253d16803f.html" class="tnt-asset-link"  aria-label="0722 bass classic - mark and jeffrey winners.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="0722 bass classic - mark and jeffrey winners.jpg"
                            class="img-responsive lazyload full default"
                            width="1237"
                            height="1237"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/cb/dcb50cac-0a0c-11ed-a6cb-27253d16803f/62db234badfc5.image.jpg?crop=1237%2C1237%2C218%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/cb/dcb50cac-0a0c-11ed-a6cb-27253d16803f/62db234badfc5.image.jpg?crop=1237%2C1237%2C218%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/cb/dcb50cac-0a0c-11ed-a6cb-27253d16803f/62db234badfc5.image.jpg?crop=1237%2C1237%2C218%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/cb/dcb50cac-0a0c-11ed-a6cb-27253d16803f/62db234badfc5.image.jpg?crop=1237%2C1237%2C218%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/cb/dcb50cac-0a0c-11ed-a6cb-27253d16803f/62db234badfc5.image.jpg?crop=1237%2C1237%2C218%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/cb/dcb50cac-0a0c-11ed-a6cb-27253d16803f/62db234badfc5.image.jpg?crop=1237%2C1237%2C218%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/cb/dcb50cac-0a0c-11ed-a6cb-27253d16803f/62db234badfc5.image.jpg?crop=1237%2C1237%2C218%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/cb/dcb50cac-0a0c-11ed-a6cb-27253d16803f/62db234badfc5.image.jpg?crop=1237%2C1237%2C218%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/cb/dcb50cac-0a0c-11ed-a6cb-27253d16803f/62db234badfc5.image.jpg?crop=1237%2C1237%2C218%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/cb/dcb50cac-0a0c-11ed-a6cb-27253d16803f/62db234badfc5.image.jpg?crop=1237%2C1237%2C218%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/cb/dcb50cac-0a0c-11ed-a6cb-27253d16803f/62db234badfc5.image.jpg?crop=1237%2C1237%2C218%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/d/cb/dcb50cac-0a0c-11ed-a6cb-27253d16803f/62db234badfc5.image.jpg?crop=1237%2C1237%2C218%2C0&resize=1237%2C1237&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lining-up-her-shot/image_6878885c-0b95-11ed-a11c-6f14a59dfe87.html" class="tnt-asset-link"  aria-label="Lining up her shot">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lining up her shot"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/87/6878885c-0b95-11ed-a11c-6f14a59dfe87/62ddb60d3b86f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/87/6878885c-0b95-11ed-a11c-6f14a59dfe87/62ddb60d3b86f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/87/6878885c-0b95-11ed-a11c-6f14a59dfe87/62ddb60d3b86f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/87/6878885c-0b95-11ed-a11c-6f14a59dfe87/62ddb60d3b86f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/87/6878885c-0b95-11ed-a11c-6f14a59dfe87/62ddb60d3b86f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/87/6878885c-0b95-11ed-a11c-6f14a59dfe87/62ddb60d3b86f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/87/6878885c-0b95-11ed-a11c-6f14a59dfe87/62ddb60d3b86f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/87/6878885c-0b95-11ed-a11c-6f14a59dfe87/62ddb60d3b86f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/87/6878885c-0b95-11ed-a11c-6f14a59dfe87/62ddb60d3b86f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/87/6878885c-0b95-11ed-a11c-6f14a59dfe87/62ddb60d3b86f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/87/6878885c-0b95-11ed-a11c-6f14a59dfe87/62ddb60d3b86f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/6/87/6878885c-0b95-11ed-a11c-6f14a59dfe87/62ddb60d3b86f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/canada-pope/image_e1b0facd-9b36-52af-9d89-b2d819c3d911.html" class="tnt-asset-link"  aria-label="Canada Pope">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Canada Pope"
                            class="img-responsive lazyload ap-photo full default"
                            width="1270"
                            height="1270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/1b/e1b0facd-9b36-52af-9d89-b2d819c3d911/62e40c18c6425.image.jpg?crop=1270%2C1270%2C180%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/1b/e1b0facd-9b36-52af-9d89-b2d819c3d911/62e40c18c6425.image.jpg?crop=1270%2C1270%2C180%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/1b/e1b0facd-9b36-52af-9d89-b2d819c3d911/62e40c18c6425.image.jpg?crop=1270%2C1270%2C180%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/1b/e1b0facd-9b36-52af-9d89-b2d819c3d911/62e40c18c6425.image.jpg?crop=1270%2C1270%2C180%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/1b/e1b0facd-9b36-52af-9d89-b2d819c3d911/62e40c18c6425.image.jpg?crop=1270%2C1270%2C180%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/1b/e1b0facd-9b36-52af-9d89-b2d819c3d911/62e40c18c6425.image.jpg?crop=1270%2C1270%2C180%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/1b/e1b0facd-9b36-52af-9d89-b2d819c3d911/62e40c18c6425.image.jpg?crop=1270%2C1270%2C180%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/1b/e1b0facd-9b36-52af-9d89-b2d819c3d911/62e40c18c6425.image.jpg?crop=1270%2C1270%2C180%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/1b/e1b0facd-9b36-52af-9d89-b2d819c3d911/62e40c18c6425.image.jpg?crop=1270%2C1270%2C180%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/1b/e1b0facd-9b36-52af-9d89-b2d819c3d911/62e40c18c6425.image.jpg?crop=1270%2C1270%2C180%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/1b/e1b0facd-9b36-52af-9d89-b2d819c3d911/62e40c18c6425.image.jpg?crop=1270%2C1270%2C180%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/e/1b/e1b0facd-9b36-52af-9d89-b2d819c3d911/62e40c18c6425.image.jpg?crop=1270%2C1270%2C180%2C0&resize=1270%2C1270&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dr-denise-johnson-3/image_bcde5472-03b5-11ed-aff4-6b637b608c4d.html" class="tnt-asset-link"  aria-label="Dr. Denise Johnson 3">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dr. Denise Johnson 3"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/cd/bcde5472-03b5-11ed-aff4-6b637b608c4d/62d0804638381.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/cd/bcde5472-03b5-11ed-aff4-6b637b608c4d/62d0804638381.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/cd/bcde5472-03b5-11ed-aff4-6b637b608c4d/62d0804638381.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/cd/bcde5472-03b5-11ed-aff4-6b637b608c4d/62d0804638381.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/cd/bcde5472-03b5-11ed-aff4-6b637b608c4d/62d0804638381.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/cd/bcde5472-03b5-11ed-aff4-6b637b608c4d/62d0804638381.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/cd/bcde5472-03b5-11ed-aff4-6b637b608c4d/62d0804638381.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/cd/bcde5472-03b5-11ed-aff4-6b637b608c4d/62d0804638381.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/cd/bcde5472-03b5-11ed-aff4-6b637b608c4d/62d0804638381.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/cd/bcde5472-03b5-11ed-aff4-6b637b608c4d/62d0804638381.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/cd/bcde5472-03b5-11ed-aff4-6b637b608c4d/62d0804638381.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2525119" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-lucas-device-at-linesville-volunteer-fire-department/video_b6ed5e56-091d-11ed-964f-5f4c4c678163.html" class="tnt-asset-link"  aria-label="VIDEO: LUCAS device at Linesville Volunteer Fire Department">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: LUCAS device at Linesville Volunteer Fire Department"
                            class="img-responsive lazyload full default"
                            width="540"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/6e/b6ed5e56-091d-11ed-964f-5f4c4c678163/62d9926dcb337.image.jpg?crop=540%2C540%2C210%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/6e/b6ed5e56-091d-11ed-964f-5f4c4c678163/62d9926dcb337.image.jpg?crop=540%2C540%2C210%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/6e/b6ed5e56-091d-11ed-964f-5f4c4c678163/62d9926dcb337.image.jpg?crop=540%2C540%2C210%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/6e/b6ed5e56-091d-11ed-964f-5f4c4c678163/62d9926dcb337.image.jpg?crop=540%2C540%2C210%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/6e/b6ed5e56-091d-11ed-964f-5f4c4c678163/62d9926dcb337.image.jpg?crop=540%2C540%2C210%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/b/6e/b6ed5e56-091d-11ed-964f-5f4c4c678163/62d9926dcb337.image.jpg?crop=540%2C540%2C210%2C0&resize=540%2C540&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-a-helicopter-lands-at-the-wings-wheels-fly-in-at-port-meadville-airport/video_10aeb3b8-05e5-11ed-8f67-273c4209f5a9.html" class="tnt-asset-link"  aria-label="VIDEO: A helicopter lands at the Wings &amp; Wheels Fly-In at Port Meadville Airport">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: A helicopter lands at the Wings &amp; Wheels Fly-In at Port Meadville Airport"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/1/0a/10aeb3b8-05e5-11ed-8f67-273c4209f5a9/62d42a9da156e.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/1/0a/10aeb3b8-05e5-11ed-8f67-273c4209f5a9/62d42a9da156e.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/1/0a/10aeb3b8-05e5-11ed-8f67-273c4209f5a9/62d42a9da156e.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/1/0a/10aeb3b8-05e5-11ed-8f67-273c4209f5a9/62d42a9da156e.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/1/0a/10aeb3b8-05e5-11ed-8f67-273c4209f5a9/62d42a9da156e.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/1/0a/10aeb3b8-05e5-11ed-8f67-273c4209f5a9/62d42a9da156e.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/1/0a/10aeb3b8-05e5-11ed-8f67-273c4209f5a9/62d42a9da156e.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/1/0a/10aeb3b8-05e5-11ed-8f67-273c4209f5a9/62d42a9da156e.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-twelve-year-old-oliver-wang-performs-a-portion-of-bela-bartoks-sonatina/video_0b340ba2-fc91-11ec-86a5-7f620ac56e52.html" class="tnt-asset-link"  aria-label="VIDEO: Twelve-year-old Oliver Wang  performs a portion of Bela Bartok's Sonatina">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Twelve-year-old Oliver Wang  performs a portion of Bela Bartok's Sonatina"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/b3/0b340ba2-fc91-11ec-86a5-7f620ac56e52/62c4841b62123.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/b3/0b340ba2-fc91-11ec-86a5-7f620ac56e52/62c4841b62123.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/b3/0b340ba2-fc91-11ec-86a5-7f620ac56e52/62c4841b62123.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/b3/0b340ba2-fc91-11ec-86a5-7f620ac56e52/62c4841b62123.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/b3/0b340ba2-fc91-11ec-86a5-7f620ac56e52/62c4841b62123.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/b3/0b340ba2-fc91-11ec-86a5-7f620ac56e52/62c4841b62123.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/b3/0b340ba2-fc91-11ec-86a5-7f620ac56e52/62c4841b62123.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/b3/0b340ba2-fc91-11ec-86a5-7f620ac56e52/62c4841b62123.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/b3/0b340ba2-fc91-11ec-86a5-7f620ac56e52/62c4841b62123.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/b3/0b340ba2-fc91-11ec-86a5-7f620ac56e52/62c4841b62123.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/assets/v3/editorial/0/b3/0b340ba2-fc91-11ec-86a5-7f620ac56e52/62c4841b62123.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2525119" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2525065" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2525128" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2525125" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2525134" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2525131" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/meadvilletribune","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/meadvilletribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2525122" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/meadvilletribune.js"></script>
</div></div><div id="tncms-block-2519677" class="tncms-block"><section id="block-2519677" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2519677 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.meadvillerewards.com" target="_blank" rel="noopener">
                
                Rewards Card
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-full"><figure class="pull-left"><a href="http://www.meadvillerewards.com" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/bc162474-a3e4-11ec-af27-9b6f89c18679.jpg?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/bc162474-a3e4-11ec-af27-9b6f89c18679.jpg?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/bc162474-a3e4-11ec-af27-9b6f89c18679.jpg?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/bc162474-a3e4-11ec-af27-9b6f89c18679.jpg?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/bc162474-a3e4-11ec-af27-9b6f89c18679.jpg 400w" 
                data-sizes="auto" 
                class="img-rounded img-responsive lazyload tnt-prop-img"
                width="320"
                height="50"
                alt="Rewards Card"
                ></a></figure><div class="media-body"><p>You can find the most current list of participating businesses for this year's Reader Rewards Card here!</p><a href="http://www.meadvillerewards.com" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">Click here for list</button>
            </a></div>
</article>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.meadvillerewards.com" class="">Rewards Card</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2525143" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2519569" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2519689" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["meadvilletribune_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2519689" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["meadvilletribune_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082625?https://visitor.r20.constantcontact.com/d.jsp?llr=z9oml49ab&p=oi&m=1128481045337&sit=zufwgcwlb&f=2c89aec3-e9c6-420f-8b94-cd5f35a888b7">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2525263" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2519590" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2519578" class="tncms-block"><section id="block-2519578" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2519578 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>meadvilletribune.com</strong><br>
    947 Federal Court<br>
    Meadville, PA 16335
    <br>
    
        <strong>Phone:</strong> (814) 724-6370<br>
        <strong>Email:</strong> <a href="mailto:tribune@meadvilletribune.com">tribune@meadvilletribune.com</a><br>
    
</address></section></div><div id="tncms-block-2519575" class="tncms-block"><section id="block-2519575" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2519575 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketing-your-business"  href="/site/marketing-your-business.html" >
                    <span class="nav-label ">Marketing Your Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://classadz.vdata.com/Legacy/MeadvilleTribune/Circulation/Subscriber"  target="_blank" rel="noopener">
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2519572" class="tncms-block"><section id="block-2519572" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2519572 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2519584" class="tncms-block padding-bottom"><section id="block-2519584" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=225%2C29 225w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=300%2C39 300w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=400%2C52 400w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=540%2C71 540w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=640%2C84 640w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=750%2C98 750w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=990%2C130 990w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=1035%2C136 1035w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=1200%2C157 1200w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=1333%2C175 1333w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=1476%2C193 1476w, https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/content/tncms/custom/image/7815b138-4356-11e8-9a55-6fd5f0f7b0aa.png?resize=2008%2C263 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2220"
                height="291"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2519581" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2519587" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2519587"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Meadville Tribune </a>, 947 Federal Court Meadville, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/meadvilletribune","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/meadvilletribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ca2c9a4c-0e93-11ed-8857-b76e22dd227b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local_news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["donor", "red cross", "medicine", "physiology", "anatomy", "genetics", "blood donor", "shortage", "blood supply", "platelet", "blood"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2519728').click(function(e){
                                        $('#weather-2519728 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Donor','Engage:Red Cross','Engage:Medicine','Engage:Physiology','Engage:Anatomy','Engage:Genetics','Engage:Blood Donor','Engage:Shortage','Engage:Blood Supply','Engage:Platelet','Engage:Blood'";_cc6893.add('act', sReactionData, sReactionKeywords);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc6893.add('act', dmpData);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.4682ad7e67deb14b5d5580c46c962432.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/meadvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>